Results 1 to 9 of 9

Hi Everyone, I don't have access to my work's BES so I have read about ... General Blackberry forum

  1. #1
    WildernessJ's Avatar
    WildernessJ no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    3

    Blackberry, Gmail, and the "Custom From" feature

    Advertisement



    Hi Everyone,

    I don't have access to my work's BES so I have read about how great
    gmail is with forwarding work e-mail to your gmail account (and then
    to your blackberry) because you can select a custom from address and
    it will appear to come from your work e-mail. However, this isn't
    working for me and after a couple days of searching through the web I
    have not found anyone else having this problem so I'm not sure what to
    do about it.

    If I do not set up a custom from address when I forward or send
    something from my work e-mail to my gmail, it shows up on my
    blackberry without a problem. However, when I add in the custom from
    address then no mail I send/forward from my work account will be
    forwarded to my phone. Its kind of like how if you send mail to
    yourself that won't be sent to your phone because it never leaves
    gmail's server (or whatever the reason is). So is my gmail account
    thinking that those e-mails are from myself because I add the custom
    from address? I've read a bunch of articles about people who set up
    their work accounts just like this and how it works great, so I'm not
    sure why I have this problem and others don't seem to. I don't have
    any filters set up, although I have tried going into my carrier's
    (verizon) BIS website and adding a filter to always send incoming e-
    mail from my specific work address to my phone but that didn't help it
    either.

    Any thoughts?

    Thanks.

  2. #2
    Grafixx01's Avatar
    Grafixx01 no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    30B5F65E
    Posts
    48
    I had a user try that, he tried to forward his personal email to his work BlackBerry account and no email could be sent from the phone out. He could recieve but not send.

    The issue was that he is on a BES WITH an IT Policy enforced over the BES. If this is the case that you have, I've never gotten it to work since it causes massive conflicts. The device, to get it fixed will have to be completely scrubbed, to include the IT policy, OS reinstalled, then provisioned for the BES again.

    Someone else may have gotten it to work, but I've NEVER managed to get it to work with having a BES that has IT Policies on it.

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you have access to your work e-mail via OWA (Outlook Web Access)? If so, you can set up an account via BIS for your work e-mail. You'll find instructions in the Technical Support Blog link in my signature.

    Cheers,
    Roger

  4. #4
    WildernessJ's Avatar
    WildernessJ no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    3
    Thanks for the replies but Grafixx I'm not on BES so I don't think my situation is the same as the one you are talking about.

    RoGro - I wish that we did use Outlook because that would make my life so much easier. But unfortunately we use Novell Groupwise and to my knowledge there isn't a way to set up Groupwise like there is for Outlook.

  5. #5
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Wilderness,

    Have you tried to set up your work email on your blackberry? If you have a blackberry data plan and your email address and password it should work over BIS.

    Also if you want your Gmail account to get your work emails I am pretty sure you need to set that up on your Gmail page, not on the Verizon page.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  6. #6
    WildernessJ's Avatar
    WildernessJ no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    3
    I can't set up my work e-maiil on the blackberry because my work uses BES. I am just not important enough to be allowed access to it so I just have BIS.

    The problem isn't that the e-mails don't show up in my gmail account, because they do, but that once I create the custom from address so that if I respond to a work e-mail it will show up as coming from work then the e-mails are no longer forwarded to my phone. They come into my gmail account but not to my phone. But if I don't have that custom from address it works just fine. I've read a bunch of articles about how people do this with their work e-mail all the time but I don't know what I'm doing wrong or what I need to set-up differently.

  7. #7
    Grafixx01's Avatar
    Grafixx01 no está en línea Stack level 2
    Join Date
    Aug 2008
    PIN/ID
    30B5F65E
    Posts
    48
    Sorry, I misunderstood.

    Well, if your work will allow you to forward work emails to your personal BlackBerry, I'd check that since usually it's a no-go, then you should just have to set up the account through your BIS account. Add it as another email, send the service books, and you should be able to send and recieve using your work account. You'll just have to select "Using eMail Address Work" instead of "Gmail" for you to send mail from.

  8. #8
    BeamMeUp's Avatar
    BeamMeUp no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    49
    Did you try setting up your custom signature at the BIS site? The default signature is "Sent from my Verizon Wireless BlackBerry". It is customizable per email account. Resend service books while you're there and that should take care of your signature issue.
    ~via smartphone mobile.pinstack.com~

  9. #9
    jeidson's Avatar
    jeidson no está en línea Stack level 1
    Join Date
    Jul 2009
    Posts
    1
    Hi WildernessJ,

    Did you ever figure out a fix for the issue you were having? I am experiencing an identical problem - email is forwarded perfectly to my Gmail account from work, and without a custom "send mail as" entry, it works fine, otherwise it doesn’t forward onto my Bold. Any help would be appreciated.

    James
    Last edited by jeidson; 07-29-2009 at 01:32 PM. Reason: formatting

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •