Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

thats why its key to have recent backups of your device. i have it auto ... General Blackberry forum

  1. #16
    Virex's Avatar
    Virex no está en línea Banned for Content theft
    Join Date
    Apr 2008
    PIN/ID
    CUSHION
    Posts
    723

    Advertisement



    thats why its key to have recent backups of your device. i have it auto set to everyday

  2. #17
    OmniShadow's Avatar
    OmniShadow no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1
    Okay, so I'm having this problem, and it's not sorting itself out. It goes off with a red LED for about 10 seconds, them blips on with the hourglass for about 10 seconds, and repeats in a cycle. I tried the battery pull, hard reseting it, and just letting it sit and do its thing overnight (with the resetting continuously). And the computer doesnt seem to recognize this thing at all anymore when I plug it in.

    So, what do you guys think? Does it sound like it needs to be exchanged?

  3. #18
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    It is fine, all that happened is that you reset your phone, give it time and it should be fine.

  4. #19
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    O, nvm I didn't see that thing at the top, you could try wiping your device, but that probably won't work. If you have to reinstalling the OS might do it but that is the last thing you want to do.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •