Results 1 to 5 of 5

Hello, I have been trying with no success to configure a friends curve on t-mobile. ... General Blackberry forum

  1. #1
    jkrums's Avatar
    jkrums no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    317CBE4F
    Posts
    80

    BIS mail not "pushing" to device

    Advertisement



    Hello,

    I have been trying with no success to configure a friends curve on t-mobile. (I use a perl). I have setup the BIS server with the email account. All settings verified, and I sent the service books to the device a total of three times. The mailbox shows up on the handheld, and a welcome message is in the mailbox indicating that its setup, but mail never seems to get pushed to the device. I have tried deleting the service books, and then resending them as well. This still didn't seem to do the trick. Any recomendations?? Thanks so much for the help

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Re: BIS mail not "pushing" to device

    See the Official Latest OS threads updated regularly for All Devices.
    Forum Rules
    PinStack Trust Guide


  3. #3
    jkrums's Avatar
    jkrums no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    317CBE4F
    Posts
    80

    Re: BIS mail not "pushing" to device

    Just went through that and no dice. Everything seems well, just no email. Refreshed routing table. No dice. :-(


    ~via BB (wap.pinstack.com)~

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: BIS mail not "pushing" to device

    It takes a while for the actual RIM servers to catch up. Also it could be the email account itself.

    Which ones are you trying to PUSH?

  5. #5
    jkrums's Avatar
    jkrums no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    317CBE4F
    Posts
    80

    Re: BIS mail not "pushing" to device

    Well, turns out it was the email account. Hosted email sucks sometimes.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •