Results 1 to 7 of 7

I have not been able to receive email on my 8100c for the last few ... General Blackberry forum

  1. #1
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518

    BIS down?

    Advertisement



    I have not been able to receive email on my 8100c for the last few hours. Anything going on?I did a hard-reset, resent service books, did the register now under host routing table. The only thing I have not done yet was delete my yahoo email and re-add it. Actually, test emails are not even reaching my desk-top. Something must be up with yahoo.

  2. #2
    Dubdub's Avatar
    Dubdub no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    23FEFDC4
    Posts
    653

    Re: BIS down?

    Working fine in NH. Last email was received at 8:01 PM.

  3. #3
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: BIS down?

    yeah i am working fine
    I Unlock All Mobile Devices, questions just ask

  4. #4
    kentrg's Avatar
    kentrg no está en línea BES Pro
    Join Date
    Apr 2007
    PIN/ID
    246FBBBA
    Posts
    1,076

    Re: BIS down?

    could be regional problem.

  5. #5
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: BIS down?

    no issues in FL
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  6. #6
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: BIS down?

    I'm good.

  7. #7
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: BIS down?

    Quote Originally Posted by walds11
    I have not been able to receive email on my 8100c for the last few hours. Anything going on?I did a hard-reset, resent service books, did the register now under host routing table. The only thing I have not done yet was delete my yahoo email and re-add it. Actually, test emails are not even reaching my desk-top. Something must be up with yahoo.
    Even though you resent your service books al;ready try deleteing them then resending then registering on the HRT, then pull the battery. See if that helps. Sometimes you need to get rid of the old service books to get back up and operational.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •