Results 1 to 12 of 12

I was adding the Java software to my BB and when it rebooted it seems ... General Blackberry forum

  1. #1
    bullonwall's Avatar
    bullonwall no está en línea Stack level 1
    Join Date
    Mar 2006
    PIN/ID
    3009b7d4
    Posts
    19

    Big Trouble w/ browser

    Advertisement



    I was adding the Java software to my BB and when it rebooted it seems that I have lost my internet browser. I get the following error: Your device does not currently have any Browser Configuration Service Book Entries. I cannot get on the web, but I can get e-mail and txt messages. What did I do wrong? Thanks for the help. Also, is there a way to do a total reset of the device in case of emergency. I have the BB 7250 on the Verizon Network.

    Thx,

    ~Bull

  2. #2
    dwella's Avatar
    dwella no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    2038FB36
    Posts
    136

    Re: Big Trouble w/ browser

    Resend your service books to get your browser back and usually you can reset by removing battery and putting back in.

    d

  3. #3
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Big Trouble w/ browser

    Any luck getting this fixed?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  4. #4
    bullonwall's Avatar
    bullonwall no está en línea Stack level 1
    Join Date
    Mar 2006
    PIN/ID
    3009b7d4
    Posts
    19

    Re: Big Trouble w/ browser

    Quote Originally Posted by dwella
    Resend your service books to get your browser back and usually you can reset by removing battery and putting back in.

    d
    How do I resend the service books? Or where do I find them?

    Thx

    ~Bull

  5. #5
    dwella's Avatar
    dwella no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    2038FB36
    Posts
    136

    Re: Big Trouble w/ browser

    If your on BIS go to the site and there will be a place to resend. If you have BES I don't know...

    d

  6. #6
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Big Trouble w/ browser

    If you had TMobile I could tell you. I have no clue on Verizon. Anyone know?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  7. #7
    bullonwall's Avatar
    bullonwall no está en línea Stack level 1
    Join Date
    Mar 2006
    PIN/ID
    3009b7d4
    Posts
    19

    Re: Big Trouble w/ browser

    I got the package sent but it didnt seem to work. I have a # for the Verizon help desk. I will have to call them tomorrow. I will let you know what I come up with.

    ~Bull

  8. #8
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Big Trouble w/ browser

    I just lost my browser and Download Fun icons again....T-Mo 7105t. I was able to re-register on the network but still no Browser or Download Fun icons. I tried the service book but still nothing yet.

  9. #9
    tweber78's Avatar
    tweber78 no está en línea Stack level 4
    Join Date
    Oct 2005
    PIN/ID
    214b43dc
    Posts
    500

    Re: Big Trouble w/ browser

    ~~Posted via BB (wap.pinstack.com)~~

    Have you upgraded OS? What were you doing when you lost your browser?

  10. #10
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Big Trouble w/ browser

    Yes I upgraded my OS. I was trying to set the convenience button to open the browser and then I went to my tmobile account and it said I had to set up my mail for a different BB which I no longer use anymore.

  11. #11
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Big Trouble w/ browser

    Got them back finally. Just showed up on their own.

  12. #12
    bullonwall's Avatar
    bullonwall no está en línea Stack level 1
    Join Date
    Mar 2006
    PIN/ID
    3009b7d4
    Posts
    19

    Re: Big Trouble w/ browser

    I ended up finally fixing it. I had to do a whole dump of the BB. I then pused over the package and the e-mail worked, but I had to go to the help icon and select the Help BB Website. It then went to the web and then the icon came back. I think I am just going to leave it as it is. I haven't been able to find any real specific instructions on how to install the Java programs and in what order to do it. It is working properly and since I am still new to the game, I think I will let good things lie for the time being. Thanks for the help though

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •