Results 1 to 9 of 9

Morning all, This week I’ve built a new BES server (with the help of a ... General Blackberry forum

  1. #1
    ovoco5's Avatar
    ovoco5 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    2

    Question BES - Handheld device (no send option)

    Advertisement



    Morning all,

    This week I’ve built a new BES server (with the help of a consultant). When creating people on it I find everything is 100% perfect. However when I "move" someone from the old one to the new one I’ve found a snag. The emails they had received prior to the move do not give them the option to send. They get reply, but no send option. This occurs whether you type any text or not in the message.
    Something I’ve noticed is that when I do select a user to be moved (not deleted), I get a warning message saying that the new server is not running (when in fact it is) - the consultant said it was nothing to worry about but I’ve got a feeling this could be where my problem lay.
    I have a suspicion that I may need to resend the service books, however I wanted to check in case someone else had any other ideas.

    The users where I work tend to use the 8700 model.

    Any suggestions would be very much welcomed.


    Thanks


    Ovoco5
    Last edited by Rcbjr; 12-16-2006 at 09:12 AM. Reason: Removed Font Tags that don't work.

  2. #2
    DrWoo's Avatar
    DrWoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    23D11279
    Posts
    388
    If I understand this correctly, here's the reason......

    When I "moved" e-mail addresses on my BES server, I was no longer allowed to do anything with the previous e-mails.

    The reason for this, from what I can understand is because you no longer have access to that "account". For example, when I moved, I could no longer delete the messages from my old e-mail account. It's just a access thing, that's all.

    The only solution that I could think of is to forward all those e-mails back to it, then it would have "access" to it.

    Dr. Woo

  3. #3
    ovoco5's Avatar
    ovoco5 no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    2

    Smile

    That would work ok for a handful of users, but I have 300! and I don't that would go down too well.

  4. #4
    DrWoo's Avatar
    DrWoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    23D11279
    Posts
    388
    I know that feeling, there's a few things that really suck about the blackberry...

    Another one is, when you have folders setup inside of your outlook, it doesn't sync the mails inside those folders. I haven't really found away around that.

    Dr. Woo

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    DrWoo, are you talking about personal folders, or server side folders?

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    DrWoo's Avatar
    DrWoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    23D11279
    Posts
    388
    well,

    We use OWA, so I've made folders below the in-box that I store e-mail in (important e-mail from certain people), But it doesn't sync what's inside the folder. Just the folder names.

    When I first got put on the BES server, I just wanted certain e-mails from certain people. So, I made a blackberry folder, and put a rule in outlook that copied certain e-mails to that BB folder. But, the BES software wont send e-mail that's store in a folder other than the inbox. (new or old)

    Dr. Woo

  7. #7
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    DrWoo,

    I thought you could set up what serverside (Inbox) folders were reconciled in you email reconciliation options. I don't use BES so can't really tell you how to do it but let me seach a while an get back to you.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  8. #8
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    DrWoo,

    Check out this post by Lewis and see if it solves your problem.

    Email Reconcilitation

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  9. #9
    DrWoo's Avatar
    DrWoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    23D11279
    Posts
    388
    I'll give that a try when I get home.....

    The issue is that it will currently pull the folder names but not the e-mails within them... If, I move an e-mail to the folder on the BB, it will stay there. But, If I move it on the OWA side, it just stays in the main "messages" folder, not the folder it was moved too...

    Dr. Woo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •