Results 1 to 5 of 5

So I've had this version since it came out and it has more bugs then ... General Blackberry forum

  1. #1
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107

    Thumbs down BeeJive IM version 2.0.2

    Advertisement



    So I've had this version since it came out and it has more bugs then any other version BeeJive has released. I have posted numerous times on BeeJive's forum but with no response from the mods it's a little frustrating.

    BeeJive constantly logs me off and I won't know until I open the application. I am also not receiving some of my IMs. And when I do receive an IM the LED notification won't stop until I do a hard reset.

    OS 5.0 has been out for quite some time now and I don't see why we haven't seen a solid release. I know I am not the only one having all these errors and more and I'd like to know if anyone knows of an update coming the near future?

    This used to be one of my favorite apps and now it frustrates me to even use it when I can't hold a connection long enough to have a conversation with someone..
    ~Lauren

  2. #2
    kkwus74's Avatar
    kkwus74 no está en línea Device Pro
    Join Date
    Aug 2007
    PIN/ID
    320FB874
    Posts
    1,106
    did you change the setting from TCP to BIS?....if ytou leave it on TCP its gonna lose connection pretty often.........
    Follow me on Twitter http://twitter.com/lkkwus

  3. #3
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Some carrier tcp/apm settings can be found here:
    http://forums.pinstack.com/f24/tcp_a..._settings-360/

  4. #4
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107
    Quote Originally Posted by kkwus74 View Post
    did you change the setting from TCP to BIS?....if ytou leave it on TCP its gonna lose connection pretty often.........
    Thanks for the tip. I hope it solves that problem I am having.
    Last edited by lauren25; 04-01-2010 at 03:50 PM.
    ~Lauren

  5. #5
    MeatLoafT's Avatar
    MeatLoafT no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    246
    But if you use wifi also, it tells you to use TCP [EDIT: never mind, this, it said change connection type to HTTP, that is what I did, sorry for the mistake] . I changed it and no longer get the 523 reset error, but I have to restart beejive when switching between wifi and carrier or I can't send and receive IMs. I agree with Lauren completely, it needs fixed and soon. I've had a full transferrable licence for over three years and have barely been able to use it since I upgraded to the Storm and now Storm 2.
    Last edited by MeatLoafT; 04-03-2010 at 12:25 AM. Reason: made a mistake :-P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •