Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36

Nice one!... General Blackberry forum

  1. #16
    xattica's Avatar
    xattica no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    GA
    Posts
    339

    Advertisement



    Nice one!

  2. #17
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Whew!! Got it to work, it pretty cool!!

  3. #18
    sanzen71's Avatar
    sanzen71 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    188
    whats the diff. between BBMaps 4.5 and BBMaps 1.2???

  4. #19
    pipewerkz's Avatar
    pipewerkz no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    20FA9856
    Posts
    61
    I still think i like Google Maps better. The satellite view is nice.

  5. #20
    keeper22's Avatar
    keeper22 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    74
    worked like a charm thanks for the info

  6. #21
    brandon250r's Avatar
    brandon250r no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    18
    nice......works for me thanks!

  7. #22
    spiderwv's Avatar
    spiderwv no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    249E1D64
    Posts
    12
    Very clever! Works like a charm... nice job!
    All it takes is the right man with shovel, who knows where to dig!

  8. #23
    bcpstack's Avatar
    bcpstack no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2
    Worked great. Thank you.

  9. #24
    Rota's Avatar
    Rota no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    59
    I'm happy to hear so much positive feedback, I'm glad it's working for you guys!

  10. #25
    zorawar's Avatar
    zorawar no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7
    @ rota,

    thanks for the info about the a.m . topic. i tried it. bb maps shows in the application list but still no icon. any suggestions?
    maybe i'm installing it wrong. im using DM4.5 and when i try and do an install its a really long procedure cause it upgrades my 4.5 software as well.....

    am i doing this wrong?

    pls email me at zorawar@gmail.com

    appreciate all the help.

    thanks a ton

    zee

  11. #26
    doughdaddy's Avatar
    doughdaddy no está en línea Device Pro
    Join Date
    Apr 2007
    Posts
    3,715
    Quote Originally Posted by zorawar View Post

    pls email me at zorawar@gmail.com

    appreciate all the help.

    thanks a ton

    zee
    Please keep it in the forum so that others can benefit from the help.

  12. #27
    musichurts's Avatar
    musichurts no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    72
    When I try this I get this error
    "uncaught exception:
    java.lang.illegalargumentexception"

    I've tried removing the original and installing at the same time. That doesn't work and neither does uninstalling then going in again and reinstalling. If i keep them both installed i can at least see the icon, I just get the net_rim_bb_lbs error that someone mentioned earlier. Any suggestions?

  13. #28
    AFuentesJr's Avatar
    AFuentesJr no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    46
    Quote Originally Posted by musichurts View Post
    When I try this I get this error
    "uncaught exception:
    java.lang.illegalargumentexception"

    I've tried removing the original and installing at the same time. That doesn't work and neither does uninstalling then going in again and reinstalling. If i keep them both installed i can at least see the icon, I just get the net_rim_bb_lbs error that someone mentioned earlier. Any suggestions?
    Same here =(

  14. #29
    lifeloanadvisor's Avatar
    lifeloanadvisor no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    1
    Quote Originally Posted by AFuentesJr View Post
    Same here =(
    Me - too - any fix?

  15. #30
    singk's Avatar
    singk no está en línea Stack level 2
    Join Date
    Sep 2008
    PIN/ID
    2437547A
    Posts
    43
    Quote Originally Posted by Rota View Post
    For the most part. Documents to Go still doesn't support Excel in 4.5.0.18, nor does the HTML email work, but to my understanding HTML email is only on BES. This just brings it one step closer.
    I have OS 4.5.0.52 on my 8820 and HTML Email works. Make sure you turn it on in the

    Messages --> Options --> Email Settings

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •