Results 1 to 8 of 8

I have a working data connection (can browse the web just fine) and I can ... General Blackberry forum

  1. #1
    tweezak's Avatar
    tweezak no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    78

    Thumbs down BB can send, can't receive email or PIN

    Advertisement



    I have a working data connection (can browse the web just fine) and I can send PINs and emails. However, nothing sent to me comes in. Also, when I send a PIN, there is no verification that it has been delivered (indicating one-way communication). A diagnostic test confirms that PIN email is not functioning.

    Blackberry tech support has been less than useless. They've had me wipe my device and reinstall my OS and the problem remains. They said they will investigate it and get back to me in a couple days.

    This is not the kind of service I'm paying for. I'd like to fix this myself and tell them to take a leap when they get around to calling me back.

    Has anyone seen this problem and fixed it?

    BTW...phone is an ATT 8820.

    Thanks!

  2. #2
    jak's Avatar
    jak
    jak no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    22
    did you try to resend service books? sometimes that fixes the email problem. Or try to reregister under "host routing table"

  3. #3
    tweezak's Avatar
    tweezak no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    78
    Many times. No luck. ~via BB (wap.pinstack.com)~

  4. #4
    tweezak's Avatar
    tweezak no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    78
    This really sucks. Last night at least everything would send through my wifi network at my house but since wiping the device and reinstalling the OS, I can connect to my network but I just get the yellow icon next to the connection and nothing works on wifi.

    God I hate tier 1 support and their retarded attempts at fixing problems.

    If anyone has suggestions on wifi setup for 8820 on AT&T, I'd love to hear it.

  5. #5
    tweezak's Avatar
    tweezak no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    78
    Ok...finally got it sorted...mostly.

    For some reason that is as yet unknown, my PIN became locked. Now everything (including WIFI) is back to normal.

    However, now I am rebuilding my system. All of my service books are coming through but I'm only showing the main message icon whereas I had an individual icon for each email account before. Is there something basic I'm forgetting here?

  6. #6
    crazy_cajun's Avatar
    crazy_cajun no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31b6fa46
    Posts
    169
    i know you have your emails set up but got through the email set-up again and almost instantly you should start getting emails again and it should sort the problem for you i had same issue a few times after wiping the os on my curve and re-installing
    Last edited by crazy_cajun; 06-10-2008 at 02:46 AM. Reason: left info out
    Einstein's theory of relativity. Grab hold of a hot pan, a second can seem like an hour. Put your hands on a hot woman, an hour can seem like a second. It's all relative.

  7. #7
    tweezak's Avatar
    tweezak no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    78
    Actually, my PIN was locked at RIMs end for some reason. They don't know how it happened and are going to get back with me.

  8. #8
    crazy_cajun's Avatar
    crazy_cajun no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31b6fa46
    Posts
    169
    wow that sux hope they get it sorted for you soon so you can start using your BB fully again
    Einstein's theory of relativity. Grab hold of a hot pan, a second can seem like an hour. Put your hands on a hot woman, an hour can seem like a second. It's all relative.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •