Results 1 to 5 of 5

ATTENTION TO ANYONE NOT ABLE TO OPEN ATTACHMENTS! There is a known issue to RIM ... General Blackberry forum

  1. #1
    ajmctaggart's Avatar
    ajmctaggart no está en línea Stack level 3
    Join Date
    Mar 2006
    Posts
    168

    BB attachment issues w/ BIS

    Advertisement



    ATTENTION TO ANYONE NOT ABLE TO OPEN ATTACHMENTS!

    There is a known issue to RIM right now where certain BIS subscribers, on multiple carriers, are experiencing the inablility to open attachments. Me personally, have not been able to open .doc, pdf, or jpgs...There is a thread started right now that has been going for too long to appear on the home page but just search for

    can't open attachments...

    It is important for people to report if they aren't receiving attachments, because most will think it is a carrier specific issue, but clearly this is going back to a RIM server issue up there...

    I think that Wiping handheld will fix it, but possibly only temporarily, as it is clearly a certain combo of mailbox type, certificates, service books, etc that is causing this issue...

  2. #2
    sn1p3r's Avatar
    sn1p3r no está en línea Device Pro
    Join Date
    May 2006
    PIN/ID
    Ask Me
    Posts
    2,305

    Re: BB attachment issues w/ BIS

    Never heard of that which email are you using for your attachments ?
    I'm french canadian so I can also help you in french, just PM me
    UNLESS it is for a BETA OS, it's at your own risk and I won't support it
    Sn1p3r

  3. #3
    ajmctaggart's Avatar
    ajmctaggart no está en línea Stack level 3
    Join Date
    Mar 2006
    Posts
    168

    Re: BB attachment issues w/ BIS

    CORRECTION! RIM just called me, it was their server and it has been fixed...

  4. #4
    MickPick's Avatar
    MickPick no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    23E890D7
    Posts
    65

    Re: BB attachment issues w/ BIS

    thats funny mine still doesnt work!

  5. #5
    MickPick's Avatar
    MickPick no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    23E890D7
    Posts
    65

    Re: BB attachment issues w/ BIS

    And it still isn't working. I use bes and bis!

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •