Results 1 to 4 of 4

I just wanted to know if anyone else was having issues with their Wifi not ... General Blackberry forum

  1. #1
    tessitori's Avatar
    tessitori no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    271

    BB9000 and Wifi Issues

    Advertisement



    I just wanted to know if anyone else was having issues with their Wifi not working.
    I upgraded to .411 a while back and everything worked fine for a few months, then all of a sudden the Wifi was no longer enabled. If I go to Manage connections > Wifi I cannot even get the box checked. Somewhere else I read that the radio is turned off!
    Any suggestions?

  2. #2
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    have you tried a battery pull or a os reinstall, have no problems with my bold here
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  3. #3
    tessitori's Avatar
    tessitori no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    271
    Yes, I did re-install the OS and I do a battery pull daily and noth8ing appears to work!

  4. #4
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    I have had some build on my 8900 where it would not stay connected as well. I would try an OS change, when I got rid of .461 for .509, I got my WIFI back and much better batt life!
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •