Results 1 to 6 of 6

Does anyone else have a problem with a wobbly mini-USB jack? Well, I shouldn't say ... General Blackberry forum

  1. #1
    NickAC's Avatar
    NickAC no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    238

    Bad mini-USB jack ?

    Advertisement



    Does anyone else have a problem with a wobbly mini-USB jack? Well, I shouldn't say wobbly. It doesn't feel any different than other mini-USB phones. But when I plug into my PC, I get that familiar Windows sound for USB plug in - only it happens with a double sound (almost like you're plugging in two devices). And the slightest movement of the BB while plugged in will cause it to disconnect and reconnect. I've tried with 3 different mini-USB cables and all do the same thing. I've also checked out my old Moto phone and it doesn't have this issue. So it must be the Pearl.

    Is this normal or do I maybe have a bad jack? It doesn't seem to have a charging problem - either with the PC or via wall plug.
    Last edited by NickAC; 01-22-2008 at 10:29 AM.

  2. #2
    supamansimon's Avatar
    supamansimon no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    304feb1f
    Posts
    257

    Re: Bad mini-USB jack ?

    Yeah you know my phone does the same thing. I have to keep the phone still or it makes that sound. You know the dinging noise and sometimes if even disconnects from the computer. And my fiances bb does the same thing I don't think its just yours it seems like they all do it. Why I'm not sure though. ~via BB (wap.pinstack.com)~

  3. #3
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: Bad mini-USB jack ?

    when you connect the phone it probably discoveres the media card.. Since the charging is not affected by this, I would say its not the cable nor the connection.. seems like were closer to the mediacard

  4. #4
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Bad mini-USB jack ?

    I broke one on a 7105t 2 yrs ago lol I had the charging problems, etc until I realized what I had done.


  5. #5
    tjsgal's Avatar
    tjsgal no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    24238EE4
    Posts
    30

    Re: Bad mini-USB jack ?

    mine does the same thing. Although now when i go to plug it in and load the desktop manager it goes to not responding.

  6. #6
    NickAC's Avatar
    NickAC no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    238

    Re: Bad mini-USB jack ?

    Thanks for all the confirmations - makes me feel better that I'm not alone!

    Sci-Tek, I've tried plugging it in without any media card inserted, and it does the same thing. Do you think it's still searching for the missing card when it gives this double sound?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •