Results 1 to 7 of 7

Hi: Only had my device a few days, however I notice something very odd. My ... General Blackberry forum

  1. #1
    ambu12's Avatar
    ambu12 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Auto-spam filtering, or - Where did the messages go?

    Advertisement



    Hi:

    Only had my device a few days, however I notice something very odd. My enterprise activation through BES allows all mail to get to my device without a problem, however the additional email account I've added/setup (IMAP) seems to filter out junk mail. IE - things like emails from ebay, and what most normal people would construe as junk or unimportant mail never make it's way to my device, yet when I check my actual email they're there. Yet, emails from actual people I know always come through no problem. At first I though maybe it was a time-of-day thing, but all my time settings are off and I've tried this at all hours. It seems to be picking and choosing what gets to my device???

    Any ideas?

    Thanks,
    Jeff

  2. #2
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Auto-spam filtering, or - Where did the messages go?

    ambu12, Welcome to PinStack.

    Sounds like your Additional account has it's own SPAM filter. I don't know of any SPAM filtering that BIS does. Check to see if there are any SPAM settings on the Account you have added to the BIS for pulling. This needs to be done on the account site and not on the BIS setup page. Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #3
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502

    Re: Auto-spam filtering, or - Where did the messages go?

    I have my gmail forwarding to my device and it always filters out the spam. So it must depend on the mail carrier your using.

  4. #4
    ambu12's Avatar
    ambu12 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Re: Auto-spam filtering, or - Where did the messages go?

    If this additional account has it's own spam filtering, why is it sitting there in my inbox when I login though? If it's in my inbox, it should goto my device, is what I'm getting at. Or is this incorrect??

    And this is a plain jane pop3/imap through my webhosting that I purchase. As far as I know it doesn't have this option.

    Jeff

  5. #5
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Auto-spam filtering, or - Where did the messages go?

    Ok, when you pull the email from your account to the PC, do you leave it on the server? If not, then if you pull it before the BIS has a chance to retrieve it, there won't be anything for it to find. You might want to set your PC email client to leave email on the server, then periodically clean it up after your BIS account has had a chance to retrieve it.

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  6. #6
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Auto-spam filtering, or - Where did the messages go?

    I don't know what's up but I do know that BIS does a really poor job of handling IMAP accounts.

  7. #7
    ambu12's Avatar
    ambu12 no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    3

    Re: Auto-spam filtering, or - Where did the messages go?

    Ok the problem is getting worse. Today I missed 3 emails from friends that were not pushed to my device. I have no spam filtering enabled on the account, so that's not it. I'm not DLing to my computer too soon either, because by the time I got to a computer today these emails were over 5 hours old. Yet there they were sitting on my server, but not pushed to my device.

    It just seems to be picking and choosing what emails to give me. Any other suggestions on this or should I just call my provider?

    Thanks so much.


    Jeff

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •