Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

~via BB (wap.pinstack.com)~theres all kinds ! LOL...... General Blackberry forum

  1. #16
    yourock2425's Avatar
    yourock2425 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    *&^%$#
    Posts
    331

    Advertisement



    ~via BB (wap.pinstack.com)~theres all kinds ! LOL...

  2. #17
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I said try deleting the email ones
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #18
    yourock2425's Avatar
    yourock2425 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    *&^%$#
    Posts
    331
    Wierd, for some reason I cant open attachments from my work BES email account.. but if I forward the message to my blackberry address, it lets me view and edit with docs to go... strange..
    *LiViN tHe DrEaM* - with my new Bold !!

  4. #19
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    So maybe a just BES conflict/issue then.......may need to ask your IT dept about that one, or maybe one of the BES experts here can help with some advice..........
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  5. #20
    yourock2425's Avatar
    yourock2425 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    *&^%$#
    Posts
    331
    Yeah, I'll hit em up after the holidays... for now, ill just forward real quick and view.. Thanks..
    *LiViN tHe DrEaM* - with my new Bold !!

  6. #21
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    At least you found a work around anyway enjoy your turkey
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  7. #22
    yourock2425's Avatar
    yourock2425 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    *&^%$#
    Posts
    331
    ~via BB (wap.pinstack.com)~hellz yeah ! Thanks !! Go Cowboys!!!

  8. #23
    coolmaduro's Avatar
    coolmaduro no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    3
    Yourock,

    Did u ever figure this out? I'm having the same exact issue since upgrading to 4.5 on my 8300.

  9. #24
    HICOMPCRX's Avatar
    HICOMPCRX no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    23EAD368
    Posts
    40
    ~via BB (wap.pinstack.com)
    I had the same problem, the fix for me was to open Docs to Go, menu, options, register(free), perform update. Now works cherry.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •