Results 1 to 13 of 13

Is anyone else having trouble getting email pushed to their phone using AT&T? I use ... General Blackberry forum

  1. #1
    psallee's Avatar
    psallee no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    243705F2
    Posts
    82

    AT&T

    Advertisement



    Is anyone else having trouble getting email pushed to their phone using AT&T? I use BIS.

  2. #2
    mikehow's Avatar
    mikehow no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    9
    I am on Verizon and have not been receiving emails all afternoon. Three others in our company have not been receiving emails either.

  3. #3
    psallee's Avatar
    psallee no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    243705F2
    Posts
    82
    Must be a BlackBerry issue.

  4. #4
    mikehow's Avatar
    mikehow no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    9
    My boss just called AT&T and they told him it is a RIM issue and they are working on it.

  5. #5
    psallee's Avatar
    psallee no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    243705F2
    Posts
    82
    Thanks for the info. Its happened before but glad I don't have to mess with fixing something.

  6. #6
    elldrep1's Avatar
    elldrep1 no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    1

    Double messages

    I've been receiving two of the same emails all day...Don't know why...Curve 8310

  7. #7
    OzzieDog's Avatar
    OzzieDog no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    179
    No emails all day, I can't even log into BIS it times out. I keep getting error message that user name and password don't match.

  8. #8
    smda1407's Avatar
    smda1407 no está en línea Stack level 1
    Join Date
    Mar 2007
    PIN/ID
    40066204
    Posts
    4
    Yes. I have been having this issue since 3pm

  9. #9
    dakid2k6's Avatar
    dakid2k6 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    248
    I haven't noticed anything. But now I read this post and I see, that me nor my fiancee have been getting emails all day. I just got 1 from pinstack this morning though. Hope it gets fixed asap.
    BlackBerry9000/4.6.0.297 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  10. #10
    jfpannone's Avatar
    jfpannone no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    ask
    Posts
    61
    Same here. Randomly receiving clumbs of emails.
    BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  11. #11
    dakid2k6's Avatar
    dakid2k6 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    248
    I just started getting emails 3 mins late. The time on my berry shows 1 time and the email when opened showed it being 3 mins before. Was never like that before.
    BlackBerry9000/4.6.0.297 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  12. #12
    disturkis4u's Avatar
    disturkis4u no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    370
    Read somewhere it may be due to some bis 2.8 upgrade. I hope
    Mozilla/5.0 (Linux; U; Android 1.5; en-us; T-Mobile G1 Build/CRC1) AppleWebKit/528.5+ (KHTML, like Gecko) Version/3.1.2 Mobile Safari/525.20.1

  13. #13
    nuangel1's Avatar
    nuangel1 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    17
    no

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •