Results 1 to 5 of 5

Hey, I tried to look up the answer to this by searching, but got more ... General Blackberry forum

  1. #1
    captain_tinker's Avatar
    captain_tinker no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    84

    AppWorld - Archived!?

    Advertisement



    Hey, I tried to look up the answer to this by searching, but got more confused when I couldn't find the answer. I am using Appworld on my 9000, under OS 5.0, it works great. There are just some things I don't get. Maybe someone can help me understand? I installed some programs, that I decided I didn't want. So I told them to uninstall by telling it delete. It didn't delete it, it "archived" it, whatever that is. I kept reading things that said you could "archive" it to the SD card, and then restore it later. Well, I don't want to restore it later, and I don't want it on my SD card. In fact, I'd like to remove it completely from the list of applications I've got installed within Appworld. I see the icons on my home screen, and I try to delete them, and it deletes Appworld itself instead, so I have to go and re-install it... Grrr. Is there a way to completely remove the program so it isn't anywhere on my device or card, taking up room and memory? Thanks in advance...

    -capT

  2. #2
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    Quote Originally Posted by captain_tinker View Post
    So I told them to uninstall by telling it delete. It didn't delete it, it "archived" it, whatever that is.

    -capT
    I don't see how telling a program to delete will make it delete?
    I'm only kidding in fact I'm having the same problem. I installed viigo on my 8900 running 3.0.348 and it didnt work. I went over the viigo icon did menu delete and it still shows in my downloads folder with archived next to the name.
    I have no tried going to options applications and deleting from there... Ill report back in a few

  3. #3
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    Okay viigo didnt show up in the applications list BUT i didnt go to my downloads folder and went menu delete on viigo again and it gives me the warning about deleting from archive... that may be your fix. Seems kind of dumb to have to delete something twice...??

  4. #4
    BoSoxFan82's Avatar
    BoSoxFan82 no está en línea Stack level 4
    Join Date
    Mar 2009
    Posts
    498
    Ok boys, I've been through this a few times....you must have upgraded your OS or something...lol. Ok. What you need to do is select the archived app and then select fix. You can do this in your download folder or by going into app world and select "my world"(this is the area that shows you what you have downloaded). You will notice that the programs will say archived underneath them....just restore them. After that you should be able to replace duplicate apps with the newly restored app. If you have any questions email me.... Hameldon1982@aol.com

  5. #5
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    Maybe I misread the first post but I was just trying to delete my app.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •