Results 1 to 13 of 13

I have a 8830 from Sprint, and for the past few days it hasnt be ... General Blackberry forum

  1. #1
    wifi4milez's Avatar
    wifi4milez no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    234

    Anyone know what is going on here??

    Advertisement



    I have a 8830 from Sprint, and for the past few days it hasnt be registering the data connection. It started on Friday, and I have not been able to receive corporate emails or access the internet. Phone calls and text messages do work however. Strangely, over the weekend the status bar indicated I had a 1Xrt connection (even though every tower in the city has EVDO), and I still couldnt access and data services. The weirdest part was that the indicator "1xrt" was in lowercase letters, not the usual uppercase when I am traveling to an area that doesnt have EVDO. This morning I pulled out the battery to reboot the device. Immediately upon "waking up", I received all the emails I had missed over the weekend. Then as quickly as it happend, the emails stopped coming in again and all data connections ceased to work. I again tried removing the battery, and this time when it came back online it showed EVDO, but it too was written in lowercase letters and there was again no data connectivity! After another reboot, things now seem to be back to normal (with proper uppercase EVDO indications), however I am still totally confused as to what has been happening. Sprint claims there is no issues that they are aware of, my corporate BES is working fine, so what gives?? Does anyone have any ideas what could have caused this? Whats the deal with the lowercase letters? Is there anyway to prevent/fix this in the future?

  2. #2
    boomboom's Avatar
    boomboom no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    retired
    Posts
    486

    Re: Anyone know what is going on here??

    How many bars do you have? You might have a defective Berry.

  3. #3
    wifi4milez's Avatar
    wifi4milez no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    234

    Re: Anyone know what is going on here??

    Quote Originally Posted by boomboom
    How many bars do you have? You might have a defective Berry.
    Full bars, or at worst 4 out of 5 bars.

  4. #4
    pearl-8100's Avatar
    pearl-8100 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    245ac9c6
    Posts
    305

    Re: Anyone know what is going on here??

    the same problem is happenin to a lot of bb's. mine is doin the samething. i think there may be an data issue with RIM or somethin like that

  5. #5
    SokudoBlade's Avatar
    SokudoBlade no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    197

    Re: Anyone know what is going on here??

    Possible Idea's

    How long have you had it? Is it under warranty or buyers remorse? (Maybe Replace the Device)

    Have you tried resending the service books? Or a Software Upgrade?

    Do you have any other lines or friends with blackberry you can compare to in the same area?
    at&t Retail Sales Consultant Whitehall, PA. Data SME.

  6. #6
    wifi4milez's Avatar
    wifi4milez no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    234

    Re: Anyone know what is going on here??

    Quote Originally Posted by SokudoBlade
    Possible Idea's

    How long have you had it? Is it under warranty or buyers remorse? (Maybe Replace the Device)

    Have you tried resending the service books? Or a Software Upgrade?

    Do you have any other lines or friends with blackberry you can compare to in the same area?
    I am the only person with Sprint in my office. The other BB's are Verizon and ATT so I have nobody to compare to unfortunately.

  7. #7
    gameboy213's Avatar
    gameboy213 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    196

    Re: Anyone know what is going on here??

    I have seen this with my BB 8830 as well. I usually just pop out the battery and put it back in after 15 seconds or so and it works. It does happen every couple of days.

  8. #8
    wifi4milez's Avatar
    wifi4milez no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    234

    Re: Anyone know what is going on here??

    Quote Originally Posted by gameboy213
    I have seen this with my BB 8830 as well. I usually just pop out the battery and put it back in after 15 seconds or so and it works. It does happen every couple of days.
    If this is a recurring issue with Sprint 8830's, then why arent they fixing it??

  9. #9
    kane's Avatar
    kane no está en línea Stack level 4
    Join Date
    Nov 2006
    PIN/ID
    30349623
    Posts
    849

    Re: Anyone know what is going on here??

    i think its a 8800 model issue i downloaded verizons OS and has customer service give my phone a update now im fine

  10. #10
    boomboom's Avatar
    boomboom no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    retired
    Posts
    486

    Re: Anyone know what is going on here??

    how much free memory do you have. Sometimes when your BB has no memory, it starts to act funny. Do you have a lot of e-mails in your in-box?

  11. #11
    wifi4milez's Avatar
    wifi4milez no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    234

    Re: Anyone know what is going on here??

    Quote Originally Posted by boomboom
    how much free memory do you have. Sometimes when your BB has no memory, it starts to act funny. Do you have a lot of e-mails in your in-box?
    I do, but none of the outbound emails are stored on the device (other than the headers). My email is pushed from my corporate BES so it is all stored there instead. I have as many emails in the inbox as the device will hold I suspect, and as new ones come in the old ones get the boot. I cant erase any of them however, since they would then be erased from the email server.

  12. #12
    gkast1's Avatar
    gkast1 no está en línea Stack level 6
    Join Date
    Sep 2007
    PIN/ID
    244F596F
    Posts
    2,381

    Re: Anyone know what is going on here??

    Quote Originally Posted by wifi4milez
    I have a 8830 from Sprint, and for the past few days it hasnt be registering the data connection. It started on Friday, and I have not been able to receive corporate emails or access the internet. Phone calls and text messages do work however. Strangely, over the weekend the status bar indicated I had a 1Xrt connection (even though every tower in the city has EVDO), and I still couldnt access and data services. The weirdest part was that the indicator "1xrt" was in lowercase letters, not the usual uppercase when I am traveling to an area that doesnt have EVDO. This morning I pulled out the battery to reboot the device. Immediately upon "waking up", I received all the emails I had missed over the weekend. Then as quickly as it happend, the emails stopped coming in again and all data connections ceased to work. I again tried removing the battery, and this time when it came back online it showed EVDO, but it too was written in lowercase letters and there was again no data connectivity! After another reboot, things now seem to be back to normal (with proper uppercase EVDO indications), however I am still totally confused as to what has been happening. Sprint claims there is no issues that they are aware of, my corporate BES is working fine, so what gives?? Does anyone have any ideas what could have caused this? Whats the deal with the lowercase letters? Is there anyway to prevent/fix this in the future?

    It could be this is a matter to take up with RIM, not Sprint. I have had a situation where the Blackberry side of the code was misinterpreting what was happening and creating email anomalies. RIM was VERY eager to troubleshoot, analyze and fix the problem... if you are accustomed to ho-hum support from the various carriers, you might be pleasantly surprised

  13. #13
    wifi4milez's Avatar
    wifi4milez no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    234

    Re: Anyone know what is going on here??

    BAH! This happened again last night. I woke up this morning and my phone showed I was only getting 1x coverage, which is impossible given that I live in NYC and every tower is EVDO upgraded. I then checked my inbox and it was empty. This is strange because usually between the time I go to sleep and the time I wake up I have at least 5 or 6 emails waiting for me (I have international customers). When I arrived at work, I checked my "real" inbox and sure enough there were emails that were not showing on my BB. I then took the battery out for 30 seconds or so, and when I put it back in all the missing emails downloaded and the radio correctly showed EVDO. What the heck is the deal with this??

    One thing I did notice that happened in both cases however. Before these two "incidents" occured, my battery had dropped to the lowest level. The light was flashing green and during calls I was hearing an audible "beep". Is it possible that when the battery drops down to very low levels it somehow shuts off the email retrieve/internet access? If this is the case though, how come it doesnt turn them back on when the phone has fully charged?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •