Results 1 to 3 of 3

I am using BES 4.1 with Exchange 2003. I have one user who gets the ... General Blackberry forum

  1. #1
    johnfaw's Avatar
    johnfaw no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    204B50DB
    Posts
    9

    Address Lookup failed

    Advertisement



    I am using BES 4.1 with Exchange 2003. I have one user who gets the message Address Lookup failed everytime they compose a message a try to find a user in the GAL.

    I have done the following to resolve this:

    1. Deleted the Service Books from the device and resent them.
    2. Wiped the device and reloaded the software.
    3. Placed the User's SIM in another device.
    4. Configured another device with another SIM
    5. Removed the User from BES and re-added.

    None of the above has resolved the issue. Does anyone have any other suggestions? The strange thing is this issue only affects one user.

    Thanks in advance.

  2. #2
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    You've done pretty much everything I would have done. You mentioned that you configured another device with no success. This sounds like an issue with the email account itself. This would be up to the BES admin to look up at this point.

  3. #3
    johnfaw's Avatar
    johnfaw no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    204B50DB
    Posts
    9
    Thanks. I will investigate it from that angle

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •