Results 1 to 4 of 4

ok, i have been using my 8120 for some time now with os 4.5 running ... General Blackberry forum

  1. #1
    devilsadidas's Avatar
    devilsadidas no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    ask
    Posts
    180

    Question 8120 w/no email need second opinion

    Advertisement



    ok, i have been using my 8120 for some time now with os 4.5 running fine. last week my carrier had issues with some 23 towers in my area and they say thats was why i didn't have email then unless i was on a WiFi connection. well i left at my moms for 3 days(an accident), she had taken the battery out to stop the alarm in the morning so when i got it back it had definetaly had the time to reset itself. Still only getting emails when on wifi i called into bell's tech support and they told me there wasn't a network issue anymore and that i probably needed to reinstall the os. Well that sorta made sense but when i reinstalled os 4.5.0.5.2 again now i can't even get the service books for email period. i can make and receive calls, text and use the internet just fine but no email. I switched my sim into my other bb and after registering it online it has full functionality, back to the 8120 and no improvement. i just don't understand why it will receive internetnet service books and not email?????? Any help would be great.

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    You may want to delete all your previous email addresses and then add them back, then try to send the service books.

  3. #3
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828
    Quote Originally Posted by reddog187 View Post
    You may want to delete all your previous email addresses and then add them back, then try to send the service books.
    Try this I agree with this or you may just have to go in and re activate them

  4. #4
    devilsadidas's Avatar
    devilsadidas no está en línea Stack level 3
    Join Date
    Feb 2006
    PIN/ID
    ask
    Posts
    180
    i would agree with this but when i put my sim card in my 8700 and set it to the same BIS every service book i had tried to send to the 8120 came through on the 8700 instantly, like 12 times. all email addresses worked fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •