Results 1 to 2 of 2

OMG. I have a curve, 8300 by AT&T. I just decided to upgrade to the ... General Blackberry forum

  1. #1
    daviesgravey's Avatar
    daviesgravey no está en línea Stack level 1
    Join Date
    Dec 2007

    543 Error Code


    OMG. I have a curve, 8300 by AT&T. I just decided to upgrade to the latest platform they offered. I went ahead and downloaded it, and installed it, and now my phone won't boot up. I keep getting 543 error.

    I wiped it and reinstalled. Still, the same thing.

    What do I do now?

    Someone please help.

    Thanks in advance.

  2. #2
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006

    Lightbulb Re: 543 Error Code

    Found this >> 543 VM_FS_MISMATCH: Incompatible Java filesystem installed The VM has detected that the OS binary is different than the OS binary used to create the Java file system. This means that the Java native methods may not be linked properly and as such, the integrity of the system cannot be guaranteed. The system can be recovered by using the VM DLFX and DLPS commands to delete the fixups and persistent store. This will clear all data and fixups and let the filesystem relink to match the new OS binary. The recovery order is important: 1) Delete Fixups 2) Delete Persistent Store 3) Reset device.

    First, hard reset the handheld. If this does not resolve the issue, obtain the latest version of the BlackBerry handheld software through your carrier. Then, run Application Loader from BlackBerry Desktop Manager to update the handheld.

    actually the whole list is here >

    Good luck, may your Blackberry come back ro life.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts