Results 1 to 10 of 10

Every email fails on first send and I have to reopen and resend following which ... Internet (BIS) & email forum

  1. #1
    kjbishop2's Avatar
    kjbishop2 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    3

    Email always fails on first send

    Advertisement



    Every email fails on first send and I have to reopen and resend following which the email always is sent correctly. Any advice. Blackberry is 8800.

    Thanks, this is driving me nuts!

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Email always fails on first send

    is this a new composed email or something you are 'replying to'?

  3. #3
    mysmyrrh's Avatar
    mysmyrrh no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    23e4456e
    Posts
    415

    Re: Email always fails on first send

    Do you have signal when you hit send? Or lose it shortly thereafter? This happens to me when I either don't have signal, or am in the middle of sending one and the signal goes out. Then it will come back with a big red X. Second try when signal is back is always successful. ~via BB (wap.pinstack.com)~

  4. #4
    kjbishop2's Avatar
    kjbishop2 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    3

    Re: Email always fails on first send

    Thanks for responding - looks like it is just on replies.

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Email always fails on first send

    what email account are you using?

  6. #6
    li2327's Avatar
    li2327 no está en línea Stack level 5
    Join Date
    Jun 2006
    PIN/ID
    30D2E555
    Posts
    1,502

    Re: Email always fails on first send

    ~via BB (wap.pinstack.com)~ Maybe you need to resend the service books to your phone.

  7. #7
    nickhession's Avatar
    nickhession no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4

    Re: Email always fails on first send

    i would suggest resending the service books to your phone i have had that fix this sort of thing before
    Nick Hession
    BB Master Breaker

  8. #8
    kjbishop2's Avatar
    kjbishop2 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    3

    Re: Email always fails on first send

    Email account is a work email account through BES. Personal email account seems to behave perfectly. I'll have the service book resent. Thanks.

  9. #9
    nickhession's Avatar
    nickhession no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    4

    Re: Email always fails on first send

    Sweet!
    Nick Hession
    BB Master Breaker

  10. #10
    emale74's Avatar
    emale74 no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    1

    Re: Email always fails on first send

    A guy here at my job was having the EXACT same problem. We discovered that he was moving the e-mail in his Inbox to his Personal Folders. My guess was that on the first send attempt, it was looking for the mail in his Inbox. The second attempt was looking for the mail on the BlackBerry, found it, and was able to send. We moved the email back up to the Exchange Server and his first send attempt was successful. Hope this helps...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •