Results 1 to 6 of 6

I have switched my Bold's calendar options to keep "forever" and yet my phone and ... Desktop & Syncing forum

  1. #1
    jackeyres's Avatar
    jackeyres no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    19

    Past Appointments Lost

    Advertisement



    I have switched my Bold's calendar options to keep "forever" and yet my phone and Outlook fail to keep any appointments once they move into the past. Only recurring dates, like birthdays, are kept. Can anyone tell me where I'm going wrong? Thanks.

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Have you gone to calendar>general options and selected keep appointments, "forever" and saved?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    jackeyres's Avatar
    jackeyres no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    19
    I have done exactly that and it still happens. Thanks.

  4. #4
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by jackeyres View Post
    I have done exactly that and it still happens. Thanks.
    Saw that you said that in your 1st post but just making sure. I hate to get too involved because the Bold seems to be a little different and, as far as I know, you're doing the right stuff.

    I do wonder if this would get more of the right kind of attention in the Bold forum. If you don't get any help and would like to try that later let me know and I'll move it over there for you.

    Maybe a Bold user will jump in here and help you. Good luck.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  5. #5
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    This may not be the issue and I don't have a bold either but these are the things that jumped into my head. Do you have more than 1 email address on your BB? If yes, just be sure that you have the correct calendar set up as the default in your Default services in your main BB options. and then also in your calendar make sure you also have that save forever associated with the correct email address because those settings can be applied for each email associated with the BB. Also, is there possibly a setting in outlook that needs to be changed that may be over-riding the BB settings if you sync both ways?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  6. #6
    jackeyres's Avatar
    jackeyres no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    19
    Thanks very much. I think that move might a good idea and would be grateful if you could fix it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •