Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

man !! I got the widcomm software to work for a few hours but once ... Desktop & Syncing forum

  1. #16
    HeywoodJ's Avatar
    HeywoodJ no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    pm me
    Posts
    280

    Advertisement



    man !! I got the widcomm software to work for a few hours but once the batt went dead that was the end of my connectivity. where can i get the windows generic drivers as i dont have them? it was a tease to connect via blue tooth but it by passed device manger and i shut it down . i have spent twenty hours reinstalling every thing from clean and have not reproduced my results any help would be help full.

  2. #17
    HeywoodJ's Avatar
    HeywoodJ no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    pm me
    Posts
    280
    well i got every thing set but the dm does not show connected and the device and pin is there on the list. so what now ?

  3. #18
    HeywoodJ's Avatar
    HeywoodJ no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    pm me
    Posts
    280
    my device pairs but wont connect via blue tooth. there are no services available on the device or the blue tooth config . how do i get those lists to provision or is there some other way to connect . i followed the above steps and it shows connected but wont teather or show connected to dm with out the cable present and connected. it does how ever show an audio gate way but nothing else the device is running4.2 and so is the dm the service is sprint and my modle is 8703e. any help would be appreciated.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •