Results 1 to 14 of 14

i upgraded my OS recently and i noticed that everytime i open dm and sync ... Desktop & Syncing forum

  1. #1
    bangus236's Avatar
    bangus236 no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    138

    Question How do I permanently turn off calendar wireless sync?



    i upgraded my OS recently and i noticed that everytime i open dm and sync my bb, the calendar always returns to synching with the BES wireless server even if i already set it before to sync with ms outlook. i like ms outlook's interface better than lotus notes calendar so i turn off the wireless synch. also, i wouldn't want my personal appointments to appear on the company database.
    i changed the setting already in my bb and it doesnt change there. the setting only changes in the desktop manager.
    help please thanks.

  2. #2
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    Blog Entries
    49

    Re: How do I permanently turn off calendar wireless sync?

    Any ideas on this one?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  3. #3
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: How do I permanently turn off calendar wireless sync?

    Open DM and go to Intellisync, then click Configure PIM, highlight Calendar and click Choose Apps, then you can select what your BB will sync to. You can just uncheck Calendar if you don't want it to sync at all.

  4. #4
    naviwilliams's Avatar
    naviwilliams no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    742

    Re: How do I permanently turn off calendar wireless sync?

    Well, this is a difficult one. I've checked the server (BES), and don't see an option there to turn off Calendar sync. I see options for email, tasks etc, but, nothing for Calendar...

    *sorry, I did not refresh my page, before posting this...

  5. #5
    bangus236's Avatar
    bangus236 no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    138

    Re: How do I permanently turn off calendar wireless sync?

    ~via BB (wap.pinstack.com)~
    Benmarvin i already changed the PIM to sync with ms outlook but it seems to revert to the default setting (wireless sync with server) whenever i close DM. Funny thing is, i also set my contacts to sync with ms outlook but only the calendar reverts. What irritates me is everytime i sync, i get a warning message about this wireless sync

  6. #6
    bangus236's Avatar
    bangus236 no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    138

    Re: How do I permanently turn off calendar wireless sync?

    darn! even if i opt not to synch my calendar, it still goes back to bb wireless sync everytime! arrrrggghhh!!! is this a bes thing? help please

  7. #7
    afig0101's Avatar
    afig0101 no está en línea Stack level 2
    Join Date
    May 2006
    Posts
    28

    Re: How do I permanently turn off calendar wireless sync?

    ~via BB (wap.pinstack.com)~ I have exactly the same situation. So far I have not found how to permanently change the sync with Outlook (in my case). I have learned to live with it and every now and I manually change it. Oh well!!

  8. #8
    justelise's Avatar
    justelise no está en línea Stack level 2
    Join Date
    Jul 2006
    PIN/ID
    203C9815
    Posts
    47

    Re: How do I permanently turn off calendar wireless sync?

    You need to turn of wireless synchronization for the Calendar on both the handheld itself and in the PIM settings.

    On the Handheld:
    1. Click the Calendar icon.
    2. Click the trackwheel and select Options.
    3. In the Calendar Options screen, scroll to the Wireless Synchronization field and click the trackwheel.
    4. Select Change Option, then NO.
    5. Click the trackwheel and select Save.

    Once wireless synchronization is off in both locations you should be fine.
    justelise
    http://itsreallyjustme.net
    Drop by my blog and say hi!
    If you need Gmail, lemme know!

  9. #9
    bangus236's Avatar
    bangus236 no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    138

    Re: How do I permanently turn off calendar wireless sync?

    Quote Originally Posted by justelise
    You need to turn of wireless synchronization for the Calendar on both the handheld itself and in the PIM settings.

    Once wireless synchronization is off in both locations you should be fine.
    already tried turning off all wireless synch both in the bb & dm (email & calendar). but still evertime i reconnect my bb to the dm, wireless synch will be changed. grrr... i always have to manually turn it off again and adjust the settings and delete my appointments in lotus notes. i turned on wireless synch for email again because when i get emails, it would alert me.

    but i think i might have found a way around this. i tried it just once now. when i connected my bb to the laptop & opened dm, i didnt log-in to the server. i chose "island" as my location. i can still synch info between bb & outlook. though i cant modify my redirector settings.

    i'll try it again later just to make sure.

  10. #10
    rusty169's Avatar
    rusty169 no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    40132056
    Posts
    12

    Re: How do I permanently turn off calendar wireless sync?

    PIN me (40132056) and I will send some simple instructions on how to do this.

  11. #11
    bangus236's Avatar
    bangus236 no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    138

    Re: How do I permanently turn off calendar wireless sync?

    i still cant turn off the wireless synch
    arrggg

  12. #12
    digitalmek's Avatar
    digitalmek no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    11

    Re: How do I permanently turn off calendar wireless sync?

    I have BES 4.0 - my users have the same problem - they can turn it off, but it wont stay off. I am adding the use of an IT policy with the two settings:
    PIM-SYnch
    Disable Wireless Calendar Synch = True
    non grops desktop only rules
    Disable Wireless Calendar = True

  13. #13
    ITLeader's Avatar
    ITLeader no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    1
    I have the same problem. The catch is the wireless sync turns on sometime after the DM sync is completed and before the next DM sync. I'm fully convinced the command is coming from the BES since the reversion to "yes" is always in the time between DM syncs. Between my last DM sync (last week) and today, the bb switched back to wireless sync = "yes". Since I didn't select "yes" and the DM didn't select "yes" (confirmed immediately after last week's sync), then the BES has to be doing it.

  14. #14
    bangus236's Avatar
    bangus236 no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    138
    yep...its a BES thing.
    i needed to talk to the IT guy to set my policy settings to "no wireless sync except for email"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •