Page 1 of 2 12 LastLast
Results 1 to 15 of 30

Hello, I am wondering if anyone knows what code my now non-functioning 8100 is giving ... BB Error Codes forum

  1. #1
    flyhockeyguy's Avatar
    flyhockeyguy no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    14

    Red LED light giving me a code



    Hello, I am wondering if anyone knows what code my now non-functioning 8100 is giving me. The red led light flashes quickly 3 times, pauses, and then 2 quick flashes.

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Blog Entries
    6

    Re: Red LED light giving me a code

    Is the device powering up? Display normal? Are you able to use it? Or are all you getting is the led flashes?

  3. #3
    flyhockeyguy's Avatar
    flyhockeyguy no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    14

    Re: Red LED light giving me a code

    all i am getting is the flashes. not powering up at all. no display. no nothing unfortunately...

  4. #4
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Blog Entries
    6

    Re: Red LED light giving me a code

    Does DM (Desktop Manager) recognize the device when it's connected?
    If not, try this:
    http://blackberryforums.pinstack.com...connected.html

  5. #5
    flyhockeyguy's Avatar
    flyhockeyguy no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    14

    Re: Red LED light giving me a code

    device manager was unable to see it.
    i will give the tutorial a shot. thanks so much for the quick responses

  6. #6
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Blog Entries
    6

    Re: Red LED light giving me a code

    NP Let us know how it goes.

  7. #7
    GaBulldog's Avatar
    GaBulldog no está en línea Stack level 3
    Join Date
    Dec 2006
    Posts
    145

    Re: Red LED light giving me a code

    Has your phone been exposed to moisture or direct contact with water?

    ~via BB (wap.pinstack.com)~

  8. #8
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Blog Entries
    1

    Re: Red LED light giving me a code

    I beleive that the flashing led condition you descibe indicates that no applications are installed on the blackberry device. Try the steps in LavaGirls post a few times, if you continue to be unsuccessful I would suggest you download and run JL_Cmder (from our utilities section) to wipe the device completly and then attempt re-install your operating system. Do you have any idea what might have caused your device software to crash? Perhaps a new app recently loaded? If so I would also suggest that you not reinstall 3rd party apps right away....

    Post back and let us know how it goes.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  9. #9
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    Blog Entries
    1

    Re: Red LED light giving me a code

    ~via BB (wap.pinstack.com)~
    My sister dropped here pearl in water and was flashing like that, we talked to t mobile and they said that meanas it is probaly dead but if you give it 2 weeks it might work, my sisters started to work.

  10. #10
    amsarge's Avatar
    amsarge no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    28

    Re: Red LED light giving me a code

    its saying:
    It's a Cookbook!!!!!!!

  11. #11
    flyhockeyguy's Avatar
    flyhockeyguy no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    14

    Re: Red LED light giving me a code

    can't seem to read any recipes unfortunately.
    i tried the tutorial from lavagirl, but the computer doesn't even recognize anything being plugged in via usb.
    i was given this blackberry to try and fix, so i am unaware of it's history. is there any litmus paper to check on the board?
    also have tried to use jl cmder, but as mentioned before. the computer is completely unaware that any device is even connected

  12. #12
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Blog Entries
    1

    Re: Red LED light giving me a code

    Yes, open the 8100 and look at the battery and inside the phone. You will find a small white sticker on each with red dots or stripes or X's. When wet - the red bleeds and the sticker becomes sold red or pink.


    Lets try this.
    1. Verify you have installed (not just downloaded but installed) the DEVICE OPERATING SYSTEM for your 8100 on your desktop.
    2. With the phone disconnected Launch Desktop Manager
    3. Launch Application Loader
    4. Pull the battery on the phone and then reinsert.
    5. As soon as the LED comes on connect the phone.
    6. Even if the Desktop Manager says "USB Disconnected" or "USB: " go ahead and hit "Next"

    Lets see if this gets you conencted so we can install the OS.
    Last edited by GaryF; 02-11-2008 at 05:00 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  13. #13
    BubbaGump64's Avatar
    BubbaGump64 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    5

    Re: Red LED light giving me a code

    Hey guys, I'm really new here and I am having the same issue. I have been searching for a couple of hours trying to find a solution all to no avail. I have tried following the guidelines that someone had posted and no luck. I have the latest hand held and desktop software, I cannot get USB-PIN:UNKNOWN in the Desktop Manager, but I can get it in the AppLoader. Once I click next in AppLoader I am able to choose the programs I want on my phone (tasks, memopad, brick attack, etc). As soon as my phone "connects" the red LED turns off completely (is this bad?) and the first step begins to initialize "Load JVM and System Software" It comes towards the end and it just sits there, device initialization never begins. I waited an hour before finally canceling it. Do you have anymore suggestions? I would greatly appreciate it.

  14. #14
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Blog Entries
    1

    Re: Red LED light giving me a code

    I would continue trying and perhaps even wait a bit longer ( I have seen posts of this process being very lengthy - it sounds like you are making progress - let it sit for another 30 to 60 minutes before you give up) If you wish download JL_Cmder from our DL / Utilities section and try a Java Wipe first.

    Keep us informed.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  15. #15
    flyhockeyguy's Avatar
    flyhockeyguy no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    14

    Re: Red LED light giving me a code

    i think i am closing in on a dead end. i've tried your method GaryF and it just will not be recognized. I remember when I fixed up my old 7100t, i removed a little battery which ended up giving me the 507 error. once it got to that point, it was butter. now i wonder if the 8100 has a hardware wipe method. i might just have to try it out

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •