Results 1 to 15 of 15

My Blackberry Pearl 8100s red led light constantly blinks....it comes and stays on for exactly ... BB Error Codes forum

  1. #1
    CAConstantine's Avatar
    CAConstantine no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    9

    Question Just blinking

    Advertisement



    My Blackberry Pearl 8100s red led light constantly blinks....it comes and stays on for exactly 5 seconds and repeats this over and over. it doesn't turn on and read a error code it just blinks...i left it on over night and when i woke up it was doing the same thing....can anyone explain what this means?

  2. #2
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    What's the error code? Did you try to reinstall os yet?~via BB (wap.pinstack.com)~

  3. #3
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    If you hook your BB to your PC does the DM recognize it?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  4. #4
    CAConstantine's Avatar
    CAConstantine no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    9
    thats the thing there isn't a error code that comes up....it just blinks...forever!:@ i tried reinstalling the os like the previous threads but it does the "Load JVM and system software" fine but when it reaches the "Wait for device initialization" it does not do anything for awhile and then says "Unable to reconnect to the device during a multi-stage load operation".

  5. #5
    CAConstantine's Avatar
    CAConstantine no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    9
    No Azstar it doesn't recognize the BB on DM...I dont know whats going on with it

  6. #6
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Try a wipe with jl cmdr and reinstall os.~via BB (wap.pinstack.com)~

  7. #7
    CAConstantine's Avatar
    CAConstantine no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    9
    i downloaded the JL and tried to wipe the phone but it wont connect to the phone....the phone wont turn on at all it just blinks so JL and the Apploader wont work....

  8. #8
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Try to install os w/o battery~via BB (wap.pinstack.com)~

  9. #9
    CAConstantine's Avatar
    CAConstantine no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    9
    tired it, it works up until it reaches "Wait for device initialization"...so i did it again and waited till it reached that part and i put back the battery in and i got the same thing "Unable to reconnect to the device during a multi-stage load operation".

  10. #10
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Try it this way. First remove the battery. Open apploader w/o bb connected. Now hit next, where it normally shows ur pin it should say COM#. Now connect your bb and as soon as you see PIN:UNKNOWN hit next. If you didn't catch it with PIN:UNKNOWN try again. This is key. Once you do it right wait a second and you should be good. Now you can replace your battery and reinstall your os.~via BB (wap.pinstack.com)~

  11. #11
    CAConstantine's Avatar
    CAConstantine no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    9
    yea man...thats what i was saying...i did it that way, and it does the "Load JVM and system software" fine but when it reaches the part "Wait for device initialization" it doesn't do anything (i see the phone trying to turn on....and it just blinks and blinks) and then it says "Unable to reconnect to the device during a multi-stage load operation".

    I also noticed that if i take out the battery and leave the phone alone unplugged for like 3 hours and put back in the battery it will load up to normal operations...and when the screen goes blank it wont turn back on and when you take the battery out it just blinks again

  12. #12
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Hmm could be a third party app. If possible after lengthy battery pull when phone returns to normal try to uninstall 3rd party apps one by one starting with the last one you installed (let's see if we can narrow it down). This may correct the problem. If you can't when phone returns to normal try to reinstall os~via BB (wap.pinstack.com)~
    Last edited by Safiy; 01-16-2009 at 05:08 PM.

  13. #13
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Hmm. By any chance did you use MML?~via BB (wap.pinstack.com)~

  14. #14
    Safiy's Avatar
    Safiy no está en línea Stack level 4
    Join Date
    Aug 2008
    PIN/ID
    304d0ac5
    Posts
    720
    Also make sure battery has enough power charge with wall charger.~via BB (wap.pinstack.com)~

  15. #15
    CAConstantine's Avatar
    CAConstantine no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    9
    ok going to try and see what happens

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •