Page 63 of 68 FirstFirst ... 58596061626364656667 ... LastLast
Results 931 to 945 of 1016

Originally Posted by jscottbarnes I've had some issues as most here have... with my Bold ... Handheld Guides forum

  1. #931
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297

    Advertisement



    Quote Originally Posted by jscottbarnes View Post
    I've had some issues as most here have... with my Bold lately, and successfully downgraded from .190 to .185... however, my device still will not connect to DMgr.

    I have already completely removed and re-installed DM 4.6 and have yet to get a connection that allows me to backup my device.

    I can select the App Loader to add new files, however, no backups and synchronizations can be completed via the DMgr.

    Any add'l help here for me would be appreciated.... Thx in advance Stackers

    - - ps - -
    The DM window shows that the PIN is connected and that the PIN is the active device??? Which confuses me more
    When you say completely remove do you mean you have uninstalled DM and then reinstalled or have you uninstalled and then gone into program files/comman files and deleted the research in motion folder completely?

  2. #932
    ohnoitsella's Avatar
    ohnoitsella no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    24
    hey, I'm trying to fix my phone. this is what happened My bold froze when it give me a message, locking handheld please wait. I did not want my phone to lock. So i took the battery out to restart the phone. Unfortunately, My phone wont turn back on. When i put the battery in, the notification light wont stop flashing red. What should i do to bypass this?

    I tired to restall the OS but my DM cant find my bold which means it cant find the PIN.

    what should i do?

  3. #933
    dalinkwent2001's Avatar
    dalinkwent2001 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    23f92f58
    Posts
    26
    I'v tried everything listed in the first post i.e check usb ports, cables, download software delete vendor file, tried using JL commander but nothing is happening. My 8320 still has the blank screen and flashing red lights.
    My DM doesnt see the phone, JL com. doesnt see the phone so I'm having a really tuff time trying to re-install the software. There must be something that is missing I've been going at this for 2days now (battery in battery out, sim in sim out, )and still cant even get the PIN Unknown to show up.

    Pleeeeaasse Help me.

  4. #934
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by dalinkwent2001 View Post
    I'v tried everything listed in the first post i.e check usb ports, cables, download software delete vendor file, tried using JL commander but nothing is happening. My 8320 still has the blank screen and flashing red lights.
    My DM doesnt see the phone, JL com. doesnt see the phone so I'm having a really tuff time trying to re-install the software. There must be something that is missing I've been going at this for 2days now (battery in battery out, sim in sim out, )and still cant even get the PIN Unknown to show up.

    Pleeeeaasse Help me.
    Have you tried a clean uninstall of Desktop Manager? Uninstall desktop manager then delete the common files research in motion folder. Also uninstall the operating system. Reboot your system and reinstall DM and OS. Reboot again and then connect BB then open DM hopefully this will do it for you. If not you may have to try on a different pc. Also makke sure there are no other OS installed to your PC.

  5. #935
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Quote Originally Posted by rubykate View Post
    I'm trying to do this now...but on 10 - there is no advanced button.

    Help! I need my phone!
    Just by pass that step and go directly to next. Remember this thread was when they had the older DM version.
    Last edited by pdxmatts; 11-22-2008 at 05:23 PM.

  6. #936
    dalinkwent2001's Avatar
    dalinkwent2001 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    23f92f58
    Posts
    26
    Quote Originally Posted by moderncowboy View Post
    Have you tried a clean uninstall of Desktop Manager? Uninstall desktop manager then delete the common files research in motion folder. Also uninstall the operating system. Reboot your system and reinstall DM and OS. Reboot again and then connect BB then open DM hopefully this will do it for you. If not you may have to try on a different pc. Also makke sure there are no other OS installed to your PC.


    I've done everything that you suggested but still nothing happens. I'm still getting the red ligt flashing and the dm nor the app loader recognize the phone. Any further suggestions?
    There must be some out there that went through what is happening to me now and got through. Please Help

  7. #937
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by dalinkwent2001 View Post
    I've done everything that you suggested but still nothing happens. I'm still getting the red ligt flashing and the dm nor the app loader recognize the phone. Any further suggestions?
    There must be some out there that went through what is happening to me now and got through. Please Help
    instead of waiting for DM to recognize it, what happens when you click application loader, then click thru the wizard as if you are going to add a new application. does the small connection window open that shows a drop down to select PIN?

  8. #938
    Join Date
    Jun 2007
    Posts
    5,737
    Quote Originally Posted by dalinkwent2001 View Post
    I've done everything that you suggested but still nothing happens. I'm still getting the red ligt flashing and the dm nor the app loader recognize the phone. Any further suggestions?
    There must be some out there that went through what is happening to me now and got through. Please Help
    Hello Dalinkwent (can I call you Delinquent?) - - In your post you say you have an 8320, in your profile you list a 4.2 8800. This thread started some time ago and a lot of it's advice may be outdated, although Lord knows it's saved a heck of a lot of BlackBerries. Update your model - OS in your profile so we can better address what's going on. Thanks!

  9. #939
    NguyenTran263's Avatar
    NguyenTran263 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    1
    Hi, I've just installed a dictionary to my BB 8120. But after reset, it appeared a white screen and said JUM 102 Error. I did like the thread said, but in step 5 to step 6: When I chose the connection, it just has Connection Type: USB not USB PIN like the thread. And still I can't get in Application loader to uninstall the dictionary (when I double click in Application loader, then click Next, it appeared a box and ask me to choose the device to connect, but I can't even type the PIN in).
    Thank you.

  10. #940
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by NguyenTran263 View Post
    Hi, I've just installed a dictionary to my BB 8120. But after reset, it appeared a white screen and said JUM 102 Error. I did like the thread said, but in step 5 to step 6: When I chose the connection, it just has Connection Type: USB not USB PIN like the thread. And still I can't get in Application loader to uninstall the dictionary (when I double click in Application loader, then click Next, it appeared a box and ask me to choose the device to connect, but I can't even type the PIN in).
    Thank you.
    You are going to need to wipe your device and reload your Operating system. You can wipe it with Jl_cmdr found here

    Then you will need to make sure you have your Devices Operating System installed on your PC. Then using desktop manager to reload your Operating system.

  11. #941
    huntor's Avatar
    huntor no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    6
    thak you SO much. It worked flawlessly, even though i couldnt find the vendor.xml file. any way someone could tell me how to find it?

  12. #942
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Look in c/program files/common files/research in motion/app loader. Should be the last file in the folder.

  13. #943
    huntor's Avatar
    huntor no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    6
    nevermind. im an r=tard. i got it. thanks again guys. if it werent for tech wiz's like you, we'd all be screwed.

  14. #944
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Quote Originally Posted by NguyenTran263 View Post
    Hi, I've just installed a dictionary to my BB 8120. But after reset, it appeared a white screen and said JUM 102 Error. I did like the thread said, but in step 5 to step 6: When I chose the connection, it just has Connection Type: USB not USB PIN like the thread. And still I can't get in Application loader to uninstall the dictionary (when I double click in Application loader, then click Next, it appeared a box and ask me to choose the device to connect, but I can't even type the PIN in).
    Thank you.
    As far as I know I haven't seen any versions of device manager where you are able to type in pin. In your situation I would recommend jumping around USB ports so you can get it to recognize your device. It should say USB pin unknown when it does find it and then proceed past steps 5 and 6.

  15. #945
    manoffire21's Avatar
    manoffire21 no está en línea Stack level 3
    Join Date
    Nov 2008
    PIN/ID
    30bd08b8
    Posts
    170

    Question

    i need help please!!!. ok i get up to step 7 and thats it. it doesnt recognize that my deivce doesnt have an os on it and does not find any software or anything for it. and it does read the pin and in the connection type box it says usb-pin:240baf39. so i click ok. in bottom left corner it reads device connected (pin):None. any ideas on how to get it to keep on reading the pin so it will ready that i actually do have the software for it already installed and vendor.xml file already deleted? i already wiped my device with jl_cmder so i have no clue what to do now. it wont even let me restore it even tho i already backed it up. any help would be greatly appreciated. this is my backup phone which i had to give to my brother to use since his phone broke. so if i dont get it back up and running he will be out a phone again lol. anyway thanks for all of your help in advance

    edit: this device im doing this to is a curve 8300 trying to update it to 4.5 os

    Edit 2: i figured it out i was thinking this all was being done in dm not through the install its self. everything installed great. great post thanks

    Pat
    Last edited by manoffire21; 12-08-2008 at 09:29 PM.
    storm 9530
    PIN: 3051C125

LinkBacks (?)


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •