Page 57 of 68 FirstFirst ... 5253545556575859606162 ... LastLast
Results 841 to 855 of 1016

Hi, I have tried the steps to reload my Blackberry 8310 numerous times and it ... Handheld Guides forum

  1. #841
    Cracker_Jack's Avatar
    Cracker_Jack no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    1

    Advertisement



    Hi,

    I have tried the steps to reload my Blackberry 8310 numerous times and it fails, the hour glass of doom comes up for a brief moment and the screen goes blank with the red light on (not flashing), then the dreaded hour glass comes back. I have tried the Javaloader as well it says connecting to device...then comes back Error: unable to open port. I tried upgrading to version 4.5, with this version I get to the point were i need to select the apps to load and u think it is working then it caomes but failed. I then down graded to 4.2 again and again could not get it to work.



    PPPPLLLLEEEEAAAASSSSEEEE HHHEEELLLPPP

  2. #842
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    Try this process, with 4.2 first, KB03485 - Run Application Loader when the BlackBerry device does not connect Make sure your USB Port is providing adequate Power also. And try Rebooting your PC, sometimes that helps.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #843
    SurrealCivic's Avatar
    SurrealCivic no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1
    I have a Bold that I purchased from eBay and it boots up to this message:

    "No application linked
    Factory OS"

    When I connect it into my laptop, windows recognizes it, but device manager does not. The PIN comes up with all "F"s.. (ie. FFFFFFF)

    Any suggestions?

  4. #844
    iamgoofy's Avatar
    iamgoofy no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    210ca18d
    Posts
    560

    Lightbulb bold

    oops! doesnt sound good!
    just a bump so maybe your question may get noticed!
    Quote Originally Posted by SurrealCivic View Post
    I have a Bold that I purchased from eBay and it boots up to this message:

    "No application linked
    Factory OS"

    When I connect it into my laptop, windows recognizes it, but device manager does not. The PIN comes up with all "F"s.. (ie. FFFFFFF)

    Any suggestions?

  5. #845
    jra2011's Avatar
    jra2011 no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    32
    okay i have a blackberry curve, my carrier is AT&T. i had a password set on my device and i forgot it and i had 3 attempts to get it right and i didnt. my phone did some weird stuff and then turned off. everytime i try to turn it back on i get a screen that says "JVM Error 513" with a button that you can click that says "RESET". so i click reset, and the same screen keeps coming up..

    can someone, ANYONE please help me? i'm using a really crappy phone right now so i would like to figure out what the heck happened.. not sure if anyone knows or can help me but i will take any assistance or ideas that i can get at this point.

    sorry for the long post,
    and thanks in advance

  6. #846
    midnightskys's Avatar
    midnightskys no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    1

    stuck

    i need to reinstall the bb os on to my black berry but everytime i go to follow the instruction there and select applications to load it gives me the message that the application loader does not have the software requires. my blackberry was wipped after i locked myself out of it and i thought if i took the battery out i could save it but no..now i get an error message and all it can do is reset

  7. #847
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Quote Originally Posted by midnightskys View Post
    i need to reinstall the bb os on to my black berry but everytime i go to follow the instruction there and select applications to load it gives me the message that the application loader does not have the software requires. my blackberry was wipped after i locked myself out of it and i thought if i took the battery out i could save it but no..now i get an error message and all it can do is reset
    follow the instructions on the first post and you will get it working again

  8. #848
    bpeezy's Avatar
    bpeezy no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    4
    i am trying to do this and there is no selection for USB PIN. There's just USB and COM3

  9. #849
    pinkfloyd's Avatar
    pinkfloyd no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    1
    Hi all, newb here but I've read through (most) of the 56 pages concerning this issue, and it doesn't help me. Here's my very complicated problem:

    About a month ago, I could no longer access my handheld through my USB port (BB 8310, all new cords and everything). Which means that I can't even get to step one in your process, because I cannot get the computer to acknowledge the phone. When I take the battery out, it does give me the screen with the slashed battery, but won't go beyond that so I'm eternally stuck at step one. Can anyone help?

    Thanks!!
    Last edited by pinkfloyd; 09-11-2008 at 08:16 PM.

  10. #850
    bahagirl's Avatar
    bahagirl no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2
    OK guys I have the same problem as far as DM is concerned. When I go in install OS 4.5, DM does not recognize my BB as being connected. I have tried wiping it with JL commader. Same thing happens. When I get to initialization, DM says it cannot connect to device> Also, my BB keeps connecting then disconnecting about every ten seconds. I have tried the instructions in the first post several times with no luck. Can someone help pls?

    Thanks

  11. #851
    armincola's Avatar
    armincola no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    1
    I have Blackberry Pearl 8100 and I've tried everything in past few days, one thing is i cant connect to JL_cmdr in this threads some ppl say you need to have bettery in and some say you dont to connect to JL_cmdr please anyone?? could someone explain whats the catch with connect Blackberry to JL_cmdr I am stuck rebooting, keeps rebooting unitl battery goes dead. i have spinning clock thats about it.. Pleaseeeeee Help OUT

  12. #852
    kmalcolm14's Avatar
    kmalcolm14 no está en línea Stack level 1
    Join Date
    Aug 2007
    PIN/ID
    208A025F
    Posts
    4
    WOW! That was nerve-racking. I updated the OS on my 8310 to 4.5. Went to change the theme to "Surreal" (bb homepage) and all of a sudden i got the error reset screen. Spent quite a while trying to figure out how to connect to PC via usb. Tried to reinstall the OS maybe 10 or 12 times before I tried putting the battery in while the application loader is trying to initialize the device. Finally worked and my heart-rate has finally slowed down.
    I wouldn't recommend using the surreal theme for curves running 4.5, a few other posts have mentioned compatibility issues.

  13. #853
    jtrenholm29's Avatar
    jtrenholm29 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    2
    I orginally had a JVM 102 Error and used JL_Cmder to wipe the Blackberry (Rogers 8300)
    I went to the Rogers site and downloaded the latest Software for Desktop Manager (V 4.2) and I've been trying all the steps listed in the 1st post.

    I even went as far as doing the "Javaloader -usb wipe", had the battery out, battery in, no matter what I try I get An error:

    "A fatal error has occurred while updating your device's software. Please try again.
    Unspecified error encountered [J:0x00000005]

  14. #854
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    jtrenholm -- welcome to pinstack and i am sorry you are having this issue.

    have you uninstalled DM, then reinstalled and rebooted the PC? try that. Maybe a newer version of DM? 4.5 and 4.6 are now available for download.

    https://www.blackberry.com/Downloads...93E4F3BB068C22

  15. #855
    jtrenholm29's Avatar
    jtrenholm29 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    2
    Thank you Cherri for the welcome!

    I checked Blackberry.com and found V 4.6. I didn't completely uninstall my previous version which could be the culprit.

    I'll take your advice and uninstall DM completely and install V4.6


    Thanks again!

LinkBacks (?)


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •