Page 43 of 68 FirstFirst ... 3839404142434445464748 ... LastLast
Results 631 to 645 of 1016

Originally Posted by jchapman01 I saw your post on the thread about loading the os ... Handheld Guides forum

  1. #631
    kenlevin00's Avatar
    kenlevin00 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    2

    Advertisement



    Quote Originally Posted by jchapman01
    I saw your post on the thread about loading the os when DM doesn't recognize your bb. I have been having a problem with my pearl starting to boot up and then shuts down. I saw that you were finally able to getyours up.. did you have the same issue? or would yours stay on the entire time?

    thanks.

    jchapman01

    Hi, mine wouldn't turn on at all, but i think i had the same problem (wouldn't reconnect to JVM). When going through the OS loading process it started to rebooting in the initializing step a few times, but many times (more than 30) the reloading wasn't able to finish. I know that my what worked for me sounds like a witch craft but i at that point i tried everything.
    let me know if you need more info.
    good luck

  2. #632
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    i need help!!!
    i've tried this guide and the 2 guides from blackberry.com and i still get it cannot reconnect during a multi load whatever

  3. #633
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    *The reason I have highlighted Step 13 is that this is very important to do BEFORE the DM tries to re-start your device because it WILL NOT re-intialize your device IF THE BATTERY IS NOT IN YOUR DEVICE.
    am i suppose to let the application loader continue WITH the battery out? then when it gets to wait to initialize my device, then do i put my battery in?

  4. #634
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    Quote Originally Posted by N8DBB View Post
    See the red underlined area in the first post and step #13.
    it still doesnt work

  5. #635
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    i have DM 4.1.1 i downgraded from 4.2 and USB PIN doesnt show up in my connection settings or in the communication port selection
    help

  6. #636
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    can you constantly keep trying to reload your OS
    or do you have to wait a certain time period to try again?

  7. #637
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    you can do it many many times. are you still getting stuck on the multi-stage process?

  8. #638
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    i have a rogers 8700r
    i find the USB PIN and everything launch the loader then when it gets to reconnecting to JVM it says the multi page thingy and i cant fix it
    ive done it with and without the battery SEVERAL times!!
    ive this forum for help, the blackberry website everything and no such luck
    any USEFUL tips?
    im mad desperate

  9. #639
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    Quote Originally Posted by cherrichiodo View Post
    you can do it many many times. are you still getting stuck on the multi-stage process?
    yeah i keep getting stuck on the multi stage part
    nothing is working for me i also cant even install jl cmder

  10. #640
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    im new to pinstack
    i know i've posted nuff but i seriously need help
    my BB has been like this for like 2 months and i just started now trying to fix it
    ive literally done every possible thing with it
    had reset, soft reset, do connection thing with and without battery, followed BB site support
    upgraded and downgraded from 4.1 handheld and desktop software to 4.2 multiple times
    nothing is working for me
    any helpful tips on how to get past the error where i cant reconnect to the JVM

  11. #641
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    can getting a multi page load error have to do with the OS of your PC possibly?

    i must be doing something wrong because this guide isn't helping me
    i do all the right necessary steps
    and i still get Unable to reconnect to the device during a multi-stage load operation.
    what am i doing wrong?
    does this guide not work for 8700r?

    Quote Originally Posted by cherrichiodo View Post
    you can do it many many times. are you still getting stuck on the multi-stage process?
    yes i am still getting stuck
    Last edited by cherrichiodo; 03-28-2008 at 12:48 AM.

  12. #642
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Here is another way to try and get your device recognized...assume you have the new operating system installed on your desktop?

    1. Disconnect the phone and remove the battery
    2. Launch Desktop Manager
    3. Launch Application Loader EDIT --> CHECK DETECT PORT
    4. Insert Battery - AS SOON AS THE LED LIGHTS PLUG THE PHONE INTO THE COMPUTER

    If your timing is good this should get you connected to Desktop Manager. Again, try more than once if you fail - TIMING IS CRITICAL.
    Last edited by GaryF; 03-27-2008 at 11:32 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  13. #643
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    how do you know if DM recognizes your BB?

  14. #644
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    It will say connected. Depending on what version of DM you are running , for example in 4.3 at the bottom left corner it says Device Connected (PIN): XXXXX. Also in App Loader there is a connection screen as you start the process.

    Now that I re-read your issue is actually a failure during the OS install, not the original connection, is that correct? If so, have you deleted the operating system on your desktop and downloaded and installed a new clean copy to make sure that is not your issue?

    Also you MUST BE PATIENT. it is quite possible that you simply gave up too quick - sometimes these things take time....if the process has begun and seems to have stopped, leave it set 30 to 45 mins if needed before you decide its not working.
    Last edited by GaryF; 03-27-2008 at 11:34 PM.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  15. #645
    agent47's Avatar
    agent47 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    69
    i didnt have a OS on my pc
    i got one yesterday and ive been trying to load the OS on the BB for the past 2-3 days and nothing is working for me

LinkBacks (?)


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •