Page 10 of 68 FirstFirst ... 56789101112131415 ... LastLast
Results 136 to 150 of 1016

Hi guys, My 7290 keeps displaying 'Device Error: 365'. So I am applying N8DBB's procedure ... Handheld Guides forum

  1. #136
    gminor68's Avatar
    gminor68 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    Advertisement



    Hi guys,

    My 7290 keeps displaying 'Device Error: 365'. So I am applying N8DBB's procedure now. Although I had some hard time fighting with 'handheld not found' message from DM, finally I arrived at step 13. But, while app loader executes the 2st step (device initialization) after loading system software, 7290 displayed 'Device Error: 365' again and app loader just aborted with 'unable to complete' message. I retried three times. Should I try more, or wipe it first?

    Please help me.

  2. #137
    Daniil's Avatar
    Daniil no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    3

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    Thank you! It woked for me. I had an error code 507 and now my system is back to live again!

  3. #138
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    Good to hear Daniil.

  4. #139
    linsay's Avatar
    linsay no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    Quote Originally Posted by gminor68
    Hi guys,

    My 7290 keeps displaying 'Device Error: 365'. So I am applying N8DBB's procedure now. Although I had some hard time fighting with 'handheld not found' message from DM, finally I arrived at step 13. But, while app loader executes the 2st step (device initialization) after loading system software, 7290 displayed 'Device Error: 365' again and app loader just aborted with 'unable to complete' message. I retried three times. Should I try more, or wipe it first?

    Please help me.
    How did you get past the device not found. I have the 365 device error, and have been trying to use the instructions to wipe, but although xp knows the blackberry is connected when trying to connect to the blackberry using any of the software suggested it sits or says device not found.. . . how did u get it working?

  5. #140
    smueller72's Avatar
    smueller72 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    Ok - I've tried any number of combinations of the recommendations here and I've still got a dead BB. Here is where I'm at:

    I have a 7100i from Nextel that started throwing a 545 error. As suggested in this thread, I installed the latest version of the desktop software and the handheld software from Nextel. I pulled the battery from the device and connected the device via USB. I go into DM and go to Connection settings and choose the USB:PIN option(I've also clicked 'Detect' here and it was sucessful). I go to 'Application Loader' -click 'Next' - choose 'USB:PIN' from the dropdown - click 'Next' and I get an 'Unable to Connect' message and I can't go any further. I've tried this numerous times and still can't get past this step of the application loader. I've also installed the JL_CMDER and ran it to try to wipe the device. When I choose the wipe option it doesn't detect/connect to the device. I'm at a loss. Any suggestions would be greatly appreciated.

  6. #141
    sickens's Avatar
    sickens no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    3

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    i'm at the same point as smueller72 on my telus 7250. i can't get anything going with any combination of methods.

  7. #142
    joporn's Avatar
    joporn no está en línea Stack level 1
    Join Date
    Feb 2007
    Posts
    2

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    The problem that I am having is that when the application loader has erased and re installed the software and when it goes to initialize the device it comes up with "unable to complete the loading operation Unable to reconnect to the device during the multi-stage load operation"
    My device is a unlocked pearl from T-Mobile.

    I have tried this several times and I was getting error 543.

    Help please!
    Thanks.

  8. #143
    postona's Avatar
    postona no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    You guys rock.

    I was just placed in charge of a BES and about 50 devices. Mixed 8800s and 8700. Mine was/is a 8800. So of course I broke it with some contacts and had to perform the steps in this thread. After about an hour I was good to go. THANKS to all who posted.

    Additionally,
    a few notes that might help those of you who are getting frustrated.
    1: Make sure the battery is inserted quickly as the reload is commencing. (BTW I never got the notification for a backup - weird)
    2: During the 2nd device discovery process in step 12 or 13 - my device was taking forever like several threads have mentioned as well. My reccomendation is to remove the USB cable and reconnect the cable in that step. PLEASE ONLY DURING THE DISCOVERY STAGE - if you do this while data is being written to the device then you will have problems. After I reconnected the cable it appeared to activate the discovery and it immediately began to work.
    3: The JL_Cmdr file is great for performing a wipe. If you do not do this step at the beginning it appeared to me that some settings retained (not supposed to but they did).

  9. #144
    tektoniks's Avatar
    tektoniks no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    3

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    tried it 5 times already, still got:

    A fatal error has occurred while updating your device's software. Please try again.
    Device communications error encountered. [A:0x0000000E]

  10. #145
    jalbrant's Avatar
    jalbrant no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    1

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    This thread was very helpful, but something that worked for me since I couldn't seem to get the USB PIN option to work was to press Alt-Num-Del on my 8703e during the hourglass until a message about the device being halted came up with an option to reset. Then while leaving it there, I connected to USB and the desktop manager detected it perfectly.

    From there I followed the application loader instructions and wiped my blackberry. Everything is back up and running just need to reset my settings! :-)

  11. #146
    rmitch1985's Avatar
    rmitch1985 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    8

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    I have had nothing but problems with my 8700g since I got it months ago. I have taken it to the O2 shop numerous times and after much huffing and puffing I eventually got them to replace the blackberry. I re-installed all the software and set up the blackberry again. All was well until this morning when I got the 'jvm error 102'. I have followed closely the instructions in the post "jvm error 102 - step by step fix #1". I have both the desktop software (4.2 SP1) and most recent handheld software from the 02 blackberry website.

    I had the problem with desktop manager not recognising the blackberry being connected so followed the instructions in "How to reninstall OS when computer won't recognize the device is connected". First time round I got an unknown error – unfortunately I haven’t got a note of the number or any more details. Next time I tried I couldn’t choose USB so I restarted the computer and was able to run the apploader again – this time I got the error saying "Unable to reconnect to the device during a multi-stage load operation". I repeated the entire process again and it’s still not working. Am I right in thinking wiping through javaloader and jl_cmder do the same thing?

    Can I also confirm the point when you are supposed to put the battery back in. I click finish and there are 4 stages to the process: I have been putting the battery back in during the first stage before it starts to re-apps back on.

    I have tried completely erasing all blackberry software and starting again but had an an error when uninstalling desktop manager. I got the message “error 1326.error getting file security: C:\*\ResearchInMotion\ Blackberry\ TransactionManager\ Component Data\ Eventlogs\ Get Last Error: 5” I have tried repeatedly in add/remove programs and using the downloaded installation pack. I have also tried the repair option but I am getting this error every time. I think this is a Windows Installer error but does anyone have any ideas?

    I now have a completely empty blackberry and I can’t do anything about it – help… (I’m at the end of my tether…)
    Last edited by rmitch1985; 04-02-2007 at 02:31 PM.

  12. #147
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    ok...i think your first problem *that i can see right off* is that you cannot use desktop manager 4.2 with the 8700. you have to use version 4.1
    here is a link to do a clean uninstall of desktop manager.
    http://blackberryforums.pinstack.com...p_manager.html

  13. #148
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    Welcome to the Stacks Rmitch. Sorry this isn't going easy for you.

    First, do you have a recent backup done for your 8700? Second, what Operating System are you running (Options/About - third line down).

    If you have a recent backup for your BB, I would recommend following the JVM 102 step by step fix again, but this time, delete DM 4.2 from your computer - restart your computer, then download DM 4.1 on your computer and start the process again.

  14. #149
    rmitch1985's Avatar
    rmitch1985 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    8

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    Thanks for your replies. I don't have a back up but it all syncs from outlook anyway. I will make sure I backup more regularly in the future. It was set up for me by IT guys at work who obviously dont have a clue. We lost the CD that came with the BB so downloaded 4.2.

    I will try again... but I am having serious problems removing 4.2. I have gone through add/remove programs and through the installation pack but it gets to the end of the process and throws an error message: “error 1326.error getting file security: C:\*\ResearchInMotion\ Blackberry\ TransactionManager\ Component Data\ Eventlogs\ Get Last Error: 5” It then back-tracks the uninstall and restores the program as normal. Weird.

    I will keep trying and let you know but if you have any ideas they would be much appreciated.

  15. #150
    rmitch1985's Avatar
    rmitch1985 no está en línea Stack level 1
    Join Date
    Apr 2007
    Posts
    8

    Re: How To: ReInstall OS When Computer Won't Recognize The Device Is Connected

    Have managed to complete remove 4.2 and have re-installed 4.1 and the correct version of OS taken from O2 website. Before I go any further... yesterday when I first started this process I had no problems with jl_cmder - today (after a failed attempt at reloading the software yesterday) it is not wiping the blackberry completely. There is an error message but it disappears too quickly to see what it says! yesterday i was getting error 507 and an icon but now there is a white screen which says:

    Blackberry Platform 2.0.0.143
    Saved Messages
    Options
    AddressBook
    Compose
    Alarm
    Calendar

    all with no graphics and if you click on any of them you get errors relating to either: module not found; a null pointer exception or missing resource. Should I just go ahead and try running apploader anyway? It seems odd that jl_cmder is not wiping it.

Page 10 of 68 FirstFirst ... 56789101112131415 ... LastLast

LinkBacks (?)


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •