Results 1 to 5 of 5

Hi, I have lost browser configuration service book entries on my 7100g. I have registered ... Handheld Guides forum

  1. #1
    pas's Avatar
    pas
    pas no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    Question Lost Browser Configuration

    Advertisement



    Hi, I have lost browser configuration service book entries on my 7100g. I have registered with Vodaphone and hey say set up. Can anyone help, I've spent hours reading without finding the answer.

  2. #2
    JadedBerry's Avatar
    JadedBerry no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    203B4165
    Posts
    624

    Re: Lost Browser Configuration

    Hi Pas,

    Welcome to Pinstack

    Try resending your service books and see if that works.

    Jade
    One out of every four Americans is suffering from some form of mental illness. Think of your three best friends. If they're okay, then it's you.


  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Lost Browser Configuration

    pas, Welcome to PinStack.

    Try going to Options/Advanced Option/Host Routing Table, open the Menu and Select Register Now. After you get the registration message, do a Cold Reboot (Battery Out, wait 15-30 sec, Battery Back in).

    Let us know if there is anything else we can do to help with this problem or your BB.

    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Lost Browser Configuration

    Hello Pas and Welcome to the Stacks. Let us know how you make out with the fix.

  5. #5
    pas's Avatar
    pas
    pas no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    2

    Re: Lost Browser Configuration

    Thanks for the welcome everyone...still no joy, says "your device does not currently have any Browser Configuration Service Book Entries". Any more suggested fix?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •