Page 44 of 48 FirstFirst ... 39404142434445464748 LastLast
Results 646 to 660 of 712

Actually I don't because I have the same issue with home page and emu just ... Handheld Guides forum

  1. #646
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297

    Advertisement



    Actually I don't because I have the same issue with home page and emu just haven't worried about it much. But it has been that way with each 4.5 I have tried. As far as being slow I haven't noticed that on my curve.

    You should have no issue with the gps even with the VZ os. It shouldn't effect it at all. If you decide to go for it please post back your results on if it fixed the emu option. Maybe another Alltel user can give some more input as well.

  2. #647
    wlw1999's Avatar
    wlw1999 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    13
    Thank you for the help. I'll post back with my results.

  3. #648
    kneidel's Avatar
    kneidel no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    4
    same here ithink ill just wait till th eofficial version is released.

  4. #649
    vidgamfrk17's Avatar
    vidgamfrk17 no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    11

    Question Stuck

    Quote Originally Posted by twheeler View Post

    6.) Connect the BlackBerry device to the computer. If prompted, type your BlackBerry device password and click OK.

    7.) Open Desktop Manager. It should recognize that there is an upgrade for your device. ('Vendor.xml' must be deleted for this step to work).
    I get to around this area, and it doesn't recognize if there's an upgrade for my device (BlackBerry Curve 8310 v4.2). I'm trying to get it to v4.7 but I don't think that is even possible.

    My Desktop Manager is v4.7, I don't know if maybe I have to go back in, find another v4.7, and go from there, or is there no way to actually upgrade this device?

  5. #650
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by vidgamfrk17 View Post
    I get to around this area, and it doesn't recognize if there's an upgrade for my device (BlackBerry Curve 8310 v4.2). I'm trying to get it to v4.7 but I don't think that is even possible.

    My Desktop Manager is v4.7, I don't know if maybe I have to go back in, find another v4.7, and go from there, or is there no way to actually upgrade this device?
    First I would get rid of 4.7 Desktop Manager. There is no 4.7 OS for the 8310 so I am not sure what you are trying to load. Click the link for my blog and you can find a 4.5 OS that should work for you if you want to upgrade. I would suggest the 4.6 Desktop Manager.

  6. #651
    vidgamfrk17's Avatar
    vidgamfrk17 no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    11
    Quote Originally Posted by moderncowboy View Post
    First I would get rid of 4.7 Desktop Manager. There is no 4.7 OS for the 8310 so I am not sure what you are trying to load. Click the link for my blog and you can find a 4.5 OS that should work for you if you want to upgrade. I would suggest the 4.6 Desktop Manager.
    Doing that now. Thank you. If I have a 4.6 Desktop Manager, will it work fine with the BB 4.5? Or do you think I should keep them both the same?

  7. #652
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by vidgamfrk17 View Post
    Doing that now. Thank you. If I have a 4.6 Desktop Manager, will it work fine with the BB 4.5? Or do you think I should keep them both the same?
    4.6 will be fine it is just 4.7 seems to still have a few issues.

  8. #653
    vidgamfrk17's Avatar
    vidgamfrk17 no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    11
    Quote Originally Posted by moderncowboy View Post
    4.6 will be fine it is just 4.7 seems to still have a few issues.
    Thank you again moderncowboy XD

  9. #654
    jusMikeP's Avatar
    jusMikeP no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    119
    I don't see how to do the upgrade. I followed the instructions, backed up, downloaded os software, installed exe, deleted vendor.xml, etc., but when I start plug in my blackberry and start desktop manager it says nothing about an upgrade. Even when I tell it to check for updates, it says no updates required. What am I missing here?

  10. #655
    JokerRWild's Avatar
    JokerRWild no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    3
    I am having the same problem your having jusMikeP I followed the instructions but to my dismay I get "no updates required" Help

  11. #656
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by JokerRWild View Post
    I am having the same problem your having jusMikeP I followed the instructions but to my dismay I get "no updates required" Help
    Common causes of this are the download was not installed to the PC. The vendor file is still not deleted or it is the wrong version OS for your device. If you are trying this using version 4.7 DM I suggest doing a clean uninstall and going with 4.5 or .6. After doing that try again.

    If you still can't get it to show try going into c/program files/common files/research in motion/app loader and running the loader from there. If it is not working for you I am almost certain it is just something small being over looked. Also remember to remove your data card to avoid issues later on. Some disagree with this but I have seen it to many times. I hope this helps and if not post back and we can try other ideas

  12. #657
    lilmike619's Avatar
    lilmike619 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10
    I'm having a problem with the 4.5 upgrade. I followed all the instructions and it still is not working. I updated DM and deleted the vendor file but when i connect my bb to DM it doesn't reconize any update. Please help

  13. #658
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by lilmike619 View Post
    I'm having a problem with the 4.5 upgrade. I followed all the instructions and it still is not working. I updated DM and deleted the vendor file but when i connect my bb to DM it doesn't reconize any update. Please help
    Have you tried following the path I discribed in my previous post to run the loader file?

  14. #659
    jusMikeP's Avatar
    jusMikeP no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    119
    I have uninstalled 4.7 and installed DM 4.6 but it's still not working. I've also tried running App Loader from the path mentioned above. I just don't get it. I definitely ran the software executable and verified it installed (it shows up under add/remove programs). I went to that directory and deleted the vendor.xml. Plugged in blackberry, started Desktop manager, no update shows up. When I run the update option from within DM it says no updates required. Any other ideas?

  15. #660
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    mike at some point have you rebooted your PC? after all these installs/uninstalls?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •