Page 32 of 48 FirstFirst ... 2728293031323334353637 ... LastLast
Results 466 to 480 of 712

nm i did a battery pull and i got my internet browser. everything is great. ... Handheld Guides forum

  1. #466
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79

    Advertisement



    nm i did a battery pull and i got my internet browser. everything is great. FINALLY I CAN WATCH YOUTUBE!

  2. #467
    putolz's Avatar
    putolz no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    1
    i saw someone say about if you upgrade ur bberry 8320 software to 4.5, u can add video capture.. BUT WHERE DO I GET THAT 4.5 OS??? tmobile is 4.2 still.. HELP!

  3. #468
    oc12522's Avatar
    oc12522 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    83
    well i had 4.5 for a week to many problems not worth trouble back to 4.2 now

  4. #469
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383

  5. #470
    jlrwillis's Avatar
    jlrwillis no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    9

    trouble downloading software

    I get a error message Error 1406. could not write value to key/software/research in Motion/loader while downloading this upgrade?

  6. #471
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    I have been trying to install orange uk os 4.5.0.75 onto my 8320 for a week now.(My wife was starting to feel neglected. That means bb trouble)

    The problem was when I start the application loader, the upgrade was not there. Just ask HeavyComponent how many times I emailed him trying to resolve the isue.

    Also thanks to Morgase for your input.

    I have installed and uninstalled the new os and new blackberry desktop manager v4.5 too many times to mention. And my new windows vista pc is super slow. That is my next step trying to get it to run faster. Any tips for that.

    So here is my step by step. (DO NOT connect blackberry until point 8)

    (1) I uninstalled the new OS 4.5.0.75 and delete the short cut
    (2) I uninstalled the new Desktop manager v4.5
    (3) I restarted my pc
    (4) I installed t-mobile desktop manager v4.3.0.17, muli language with media manager.
    (5) I restarted my pc.
    (6) I installed again OS 4.5.0.75 and then run the program.
    (7) When the installation got to finish (DO NOT click finish yet). I deleted the vendor.xml file using
    C:\Program Files\Common Files\Research In Motion\AppLoader
    (8) Connect bb
    (9) Check the box for start desktop manager press finish.
    (10) It will start loading. Make sure to check all the boxes that you want to install.

    My bb just got done upgrading. Seems good so far. I do like the new look, browser, etc.

    I have emobile today from www.e-mobilesoft.com (an application which I love). My stock add-on did not work before with the old OS, now it is fine. Still trying the weather add-on. Will see.

    Regards

  7. #472
    Beckhamsr's Avatar
    Beckhamsr no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    4
    I downloaded the 4.5 dm and deleted the Vendor file, but my dm said that there was no software update required for my device. I am STILL getting the 'No Device Attached' message in Roxio mm. My BB reads version 4.1.0.377, so I suspect that I haven't upgraded to the right OS. I go to BB.com and can't find how to upgrade so that I can download my pics and ringtones. I have 8703e.

  8. #473
    nasterizer's Avatar
    nasterizer no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    1
    I just got a 8320 from T-Mobile by I bought as unlocked version from ebay. Now I am having problems installing themes with the error "No additional applications designed for your device were found".
    Now if I reinstall me OS, I am pretty sure it will get locked again to T-Mobile, so what do I do???

  9. #474
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    alright so i've been noticing that there have been a TON of releases of 4.5 now.....the one thing that i've notcied is after i downloaded 4.5.0.52 from orange uk. my UMA through TMO hasn't been showing. i mean i'm connected to my wifi network. actually have the Hiport router(works for TMO). the one thing we learned was that if you dont see that UMA in the signal area you are not on VoIP. so my question is which release so far is the best and supports UMA

  10. #475
    JEALMENDINGER's Avatar
    JEALMENDINGER no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    2
    I have done this and I still cannot install themes. What should I do now?

  11. #476
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    Quote Originally Posted by SunnyD View Post
    alright so i've been noticing that there have been a TON of releases of 4.5 now.....the one thing that i've notcied is after i downloaded 4.5.0.52 from orange uk. my UMA through TMO hasn't been showing. i mean i'm connected to my wifi network. actually have the Hiport router(works for TMO). the one thing we learned was that if you dont see that UMA in the signal area you are not on VoIP. so my question is which release so far is the best and supports UMA
    I also don't have UMA sign. But I do have Wifi working and pretty fast. For me it is working out actually better, because with UMA my calls use to drop. Now it doesn't. I don't use T-mobile hotspot at home. I think for those that use hotspot it might be a problem.

  12. #477
    hagop37's Avatar
    hagop37 no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    244BE076
    Posts
    54

    That did it!

    Diablo, you are the man.

    You must delete Vendor.xml after installing it!

    Thanks!

  13. #478
    lafnjames's Avatar
    lafnjames no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    10

    VIDEO on my blackberry 8320

    im still not able to get video.
    i installed desktop manager 4.5.0.15
    i installed os v.4.2.2.175
    and delted vendor.xml
    nothing really seems to click when i connect my device. what should i do?

  14. #479
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    Quote Originally Posted by visionthing View Post
    I also don't have UMA sign. But I do have Wifi working and pretty fast. For me it is working out actually better, because with UMA my calls use to drop. Now it doesn't. I don't use T-mobile hotspot at home. I think for those that use hotspot it might be a problem.
    well actually the main reason why your calls were being dropped is because you need a VoIP router like the hotspot routers that T-Mobile sells. Voice out rules everything else. with regular routers my phone does that too. i mean i love the fact that the wifi worked WAY better then it did before. its just i wish i could use my UMA too. not like i have to pay for the hotspot calling lol. gotta love working for tmobile

  15. #480
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    Quote Originally Posted by lafnjames View Post
    im still not able to get video.
    i installed desktop manager 4.5.0.15
    i installed os v.4.2.2.175
    and delted vendor.xml
    nothing really seems to click when i connect my device. what should i do?
    so considering you have a 8320 im guessing that you are a T-Mobile customer. so did you ever try and install the 4.5 OS "onto" your 8320. that's the upgrade that you need as well. The Orange UK works well. the only thing that people have been having trouble with is the speaker volume. its not as loud as it was with the regular 4.2 that currently comes installed on it. i installed the 4.5 OS on a couple of my friends 8320z and it works great.... besides the speaker volume that is.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •