Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 65

Originally Posted by avchapoy I do not have an advances option on my divice , ... Handheld Guides forum

  1. #46
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    Advertisement



    Quote Originally Posted by avchapoy View Post
    I do not have an advances option on my divice , so how i can have the original setup when it was erased the aplication
    Steps may vary a little with you having a 7100 but it should still be there. You need to go to tools/options ( the one with the wrenches icon), then depending on software version either you will have a list of options or you will need to select settings (egg timer) and look for Host routing table. From there just click the track wheel and select register now. Hope it helps. Welcome to the Stacks.

  2. #47
    saulrhyz's Avatar
    saulrhyz no está en línea Stack level 1
    Join Date
    Apr 2006
    PIN/ID
    24F8F62E
    Posts
    12

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    i have the 7290, i tried this and it's been a day, still no internet. i used to have it, then i wiped my berry clean cause it got messed up with the theme, after i reinstalled, no more internet and ym, this process also didn't help..
    any other options please?

  3. #48
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    Quote Originally Posted by saulrhyz View Post
    i have the 7290, i tried this and it's been a day, still no internet. i used to have it, then i wiped my berry clean cause it got messed up with the theme, after i reinstalled, no more internet and ym, this process also didn't help..
    any other options please?
    If this process did not work i would recommend calling your provider and have them re register you on RIM's network and resend the service books from their side.

  4. #49
    suavecito2001's Avatar
    suavecito2001 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    hey man thanks this realy made my day. I lost with out my browser

  5. #50
    Leopardgex11's Avatar
    Leopardgex11 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    5

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    I Tried doing the host route table for a couple days now, and ever since my icons got wiped after i updated my pearl, this error pops up everytime i start up my pearl. it says "Uncaugh Exception: ApplicationRegistry.waitfor(Oxac3ae76427d17f19)tim eout." does anyone know what that is and what i can do to get my browser back pleaseee?

  6. #51
    Riz_UAE's Avatar
    Riz_UAE no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    4

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    Quote Originally Posted by crazyfun_71 View Post
    i downloaded a theme from here and my browser deleted too and re registering it in the host routing table isnt working HEEEELLPPP please!!
    My device 8700g has same prob after I downloaded a themea and everything has been wiped off. All i see is the hourgalss timer and it never ends.
    I tried intalling OS (after removing the battery) but its says, "No system software found"...do You have any idea how to reinstall OS in this situation? Pls HELP out!
    Riz_UAE

  7. #52
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    Quote Originally Posted by Leopardgex11 View Post
    I Tried doing the host route table for a couple days now, and ever since my icons got wiped after i updated my pearl, this error pops up everytime i start up my pearl. it says "Uncaugh Exception: ApplicationRegistry.waitfor(Oxac3ae76427d17f19)tim eout." does anyone know what that is and what i can do to get my browser back pleaseee?
    This is a Known error, here is a link to what RIM has to say about it. KB12598 - Using the Switch Device wizard to switch BlackBerry devices may cause certain files to be removed from the new BlackBerry device. Don't be confused by the title, that was just the first cause reported for this problem.

    If you are still using the Desktop Manager from the CD rom, you need to download and install a new copy. You are going to have to reload the Device Software also.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  8. #53
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    Quote Originally Posted by Riz_UAE View Post
    My device 8700g has same prob after I downloaded a themea and everything has been wiped off. All i see is the hourgalss timer and it never ends.
    I tried intalling OS (after removing the battery) but its says, "No system software found"...do You have any idea how to reinstall OS in this situation? Pls HELP out!
    Riz_UAE

    Download the Device Software Package and install it on your PC by executing the downloaded file. Then repeat the process you started above. You can find it by following the link for your carrier in this thread, BlackBerry Desktop and Device Software Download Sites


    Rcbjr
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  9. #54
    Xacer's Avatar
    Xacer no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    4

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    You guys rock. I had this problem with my 3 day old 8130 pearl on alltel. Searched a ton of forums with no luck. Came here and bingo the icons are coming back as i type this. Thanks alot.

  10. #55
    tjhaskins76's Avatar
    tjhaskins76 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    244998F
    Posts
    30

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    I have a message on my screen that says Data Connection Refused.
    T Haskins
    AF&AM
    Raeford Lodge 306

  11. #56
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970

    Re: How To: Get your browser/email back after O.S. Install/Reinstall

    Quote Originally Posted by tjhaskins76 View Post
    I have a message on my screen that says Data Connection Refused.
    Do you have a BB data feature on your account? You need to have one for data connection. If you are paying for the BB feature. Try registering on the host routing table ( menu, options, advanced options, Host routing table, menu, register now) and pulling the battery. Hope it helps.

  12. #57
    melunciano's Avatar
    melunciano no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    1
    i tried that but it wont give me the opition to register..it just brings me to hrt editor..now what?

    Quote Originally Posted by N8DBB View Post
    Problem: Installed a new or reinstalled an existing O.S. (Operating System) onto your device and now you can not send or receive emails nor access the internet.

    Solution: You need to reregister your device on the cellular network.

    Go to Options>Advanced Options>Host Routing Table. Click your trackwheel and choose "Register Now".

    You will then have a message in your inbox stating that your device has sucessfully been registered with the network.

    Within seconds (sometimes a matter of a few minutes), email will be active and a browser icon will appear on your homescreen, confirming that you are now receiving data service.

    *If by chance this doesn't work, just try again. If after 3 times it is still not successful, post on Pinstack and we will attempt to troubleshoot and assist you.

  13. #58
    Dark Prince's Avatar
    Dark Prince no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    12
    Hi friends. I want to setup browser on my 8100 but when register in option menu no send sms to setup it.
    i live in iran and use irancell wireless!
    pls help me for how can i use browser?!!

  14. #59
    EGGMAST3R's Avatar
    EGGMAST3R no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1
    I have the 8700r and i tried what you said with the host routing table im now waiting for the message hopefully it works

  15. #60
    anthonyglover's Avatar
    anthonyglover no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1

    Question email filters missing

    i purchase a 8800 bb from ebay but i cannot set-up my email accounts when ever i try to set up a email it says (an account already exists for this pin ) i also checked options and found no email setting are showing ,no email filters , and no email reconciliation are listed under the (messages options ) can you help me

    anthony

Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •