Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Hey guys, It's my first time posting on this site but pretty well everyone in ... IT & Business Pros forum

  1. #1
    respite's Avatar
    respite no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    7

    **Please Help a Newbie**

    Advertisement



    Hey guys, It's my first time posting on this site but pretty well everyone in here looks like they know way more then me so I figure it's a good place to start. My friend gave me his BB Storm and said that if I could fix it, I could have it. Now he claims that he bricked this phone by trying to drop a new leaked OS on it. He got a fatal error and that's all she wrote. Originally it showed Error: 332 Reset on it and would not boot up. After some researching and failure to upgrade the OS via Desktop Manager, I have wiped the phone using JL_CMDER. Now it shows a different error message of :407. I tried to update after that and got further with Desktop Manager. Although it stops at the end giving me an error regarding the device staying connected to my machine. When the battery is removed it will show the Battery symbol with a line through it. When it is in and connected it shows the error I've mentioned. I connected to Desktop Manager Via Pin and my Pin shows:FFFFFFFF which I found odd. Currently my phone will not boot up. My carrier is Bell. PLEASE PLEASE PLEASE any ideas?

    Thank you very much for your time.
    P.S sorry for the novel.

  2. #2
    Mortgage_Man's Avatar
    Mortgage_Man no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    362
    Make sure you have deleted the vendor.xml file first. It would be in: programs, common files, research in motion, shared files, your os file(you downloaded this for your Storm), and you are there or it may be one step further in the java folder I believe. Make sure its deleted.

    Try loading via the loader instead of desktop manager. Go to: programs, common files, research in motion, app loader, and click on loader. See if this will recognize your BB pin and allow you to load.


    This is a start. If this doesn't work then you may need to try to go thru DOS/Command Line Interface to load. There are instructions easily found on the Stacks for this.
    ~via smartphone mobile.pinstack.com~
    Last edited by Mortgage_Man; 05-23-2009 at 09:46 PM.

  3. #3
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    The vendor.xml file is located at c/program files/common files/research in motion/ app loader

    Follow the link and try that solution first

    http://forums.pinstack.com/showthrea...w+to+upgrad+OS
    This may not work at the first time so be patience and try again..

    ~via smartphone mobile.pinstack.com~
    Last edited by ealvnv; 05-23-2009 at 09:46 PM.

  4. #4
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    Sometimes I've had to run the download with the battery pulled then carefully put the battery in after the download has started. This has worked for me in the past although I've never tried it on a storm

    Samsung Galaxy S4
    Asus Nexus 7
    Nook Color







  5. #5
    Mortgage_Man's Avatar
    Mortgage_Man no está en línea Stack level 3
    Join Date
    Apr 2008
    Posts
    362
    Quote Originally Posted by ealvnv View Post
    The vendor.xml file is located at c/program files/common files/research in motion/ app loader [/i][/size]
    Thanks for the correction. I was trying to visualize where the vendor.xml file was.
    ~via smartphone mobile.pinstack.com~

  6. #6
    respite's Avatar
    respite no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    7
    First off, thank you guys for the very quick reply. I have deleted the Vender file but I also saw one marked back up Vender. Should i delete that as well?

  7. #7
    respite's Avatar
    respite no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    7
    My mistake. That file is marked Device back up. I will try your suggestions and let you know.. Thanks again!

  8. #8
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    keep us up posted please...
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  9. #9
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    Quote Originally Posted by CMangum View Post
    Sometimes I've had to run the download with the battery pulled then carefully put the battery in after the download has started. This has worked for me in the past although I've never tried it on a storm
    Works for the Storm as well.
    Thanks for reminding them, and letting the new Stackers in on great advice
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

  10. #10
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Yeah if that does work we can surely find out something that will . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  11. #11
    respite's Avatar
    respite no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    7
    Still the device fails to stay initialized. I have deleted the Vender file and tried this battery trick many times. Same thing, it hangs when trying to reinitialize my device on install. Sometimes it won't even get that far. The app loader fails in program files fails as well. It's going to be a long night.

  12. #12
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    I feel your frustration. I went thru this with an 8100. What I did was deleted everything from the PC using the Control Panel and running the Registry Editor. Then I rebooted the PC. When that came back on, I installed all software needed. Rebooted again. Connected 8100 and I was able to restore my phone.

    I think you're going to lose all information unless you have a backup on your pc or another phone that you can use.
    ~via smartphone mobile.pinstack.com~

  13. #13
    respite's Avatar
    respite no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    7
    Just a few questions as I will probably be at this all night. Few things I have noticed. Not once have I seen The Desktop Manager say connected, My Pin is FFFFFFF, that seems very strange to me, not sure if it has to do with the underlining issue here though. Lastly it always fails when installing the new OS with error: Unable to reconnect to the device during a multi-stage load operation.

  14. #14
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    take the batt the out and try again using the loader.exe file
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  15. #15
    respite's Avatar
    respite no está en línea Stack level 1
    Join Date
    May 2009
    Posts
    7
    Loader fails as well. Again thanks to everyone for your advise and troubleshooting. This is greatly appreciated. Also I forgot to mention, I have no SIM in this device, not sure if that makes a difference.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •