Results 1 to 6 of 6

currently the new OS 4.5.xx ONLY works with DTM 4.2 will the official release work ... RIM Handheld OS forum

  1. #1
    mcstagger's Avatar
    mcstagger no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    7

    Will BBOS 4.5.xx ever work with DTM 4.2???

    Advertisement



    currently the new OS 4.5.xx ONLY works with DTM 4.2

    will the official release work with the older desktop software???

    i ask because my database software only is supported under DTM 4.2
    Last edited by mcstagger; 09-10-2008 at 02:58 PM.

  2. #2
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    U bis or bes?

  3. #3
    mcstagger's Avatar
    mcstagger no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    7
    i am BIS.

    and the database software Act!

  4. #4
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    To my knowledge 4.5 only works with DM 4.5...I tried myself and failed..had to upgrade DM...I have read somewhere that someone did in fact use 4.2 DM with OS 4.5...I'd recommend upgrading DM to 4.5 if possible.

  5. #5
    mcstagger's Avatar
    mcstagger no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    7
    thanks, maybe i'll do a little digging but if its gonna be a major work around, i think i'll figure out what to do regarding the database software.

  6. #6
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Must be a work phone huh??

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •