Results 1 to 4 of 4

I'm trying to search for links for .73 bugs/problems. What are they? So far, I ... RIM Handheld OS forum

  1. #1
    micherooo's Avatar
    micherooo no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    94

    Question Upgraded to .73 OS on T-MO, problems with BB weather, etc...

    Advertisement



    I'm trying to search for links for .73 bugs/problems. What are they? So far, I can't get my BB weather to work right and my Opera browser. I updated the TCP for my browser to wap.voicestream.net (since the upgrade process took it out) and it still doesn't work. This has happened to me before with .64 and then randomly it worked. Maybe I should just wait it out? I did do the settings check...

    As for the BB weather, I get this error when I open it up (AFTER I have set up my profile and everything) "Open tunnel - failure."

    I've tried doing the soft reset, battery pull. Nothing.

    If I can't figure it out soon (it's DRIVING ME CRAZY) I might take a plunge and upgrade to the new .94.

    I was quite happy with my .64, just the memory leak problem was annoying. Once I upgraded to .73, my free memory went from 25mb to 39mb free (they highest I've seen it) and lagging time between switching through ANYTHING has definitely improved.

    thanks!!

  2. #2
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: Upgraded to .73 OS on T-MO, problems with BB weather, etc...

    Quote Originally Posted by micherooo
    I'm trying to search for links for .73 bugs/problems. What are they? So far, I can't get my BB weather to work right and my Opera browser. I updated the TCP for my browser to wap.voicestream.net (since the upgrade process took it out) and it still doesn't work. This has happened to me before with .64 and then randomly it worked. Maybe I should just wait it out? I did do the settings check...

    As for the BB weather, I get this error when I open it up (AFTER I have set up my profile and everything) "Open tunnel - failure."

    I've tried doing the soft reset, battery pull. Nothing.

    If I can't figure it out soon (it's DRIVING ME CRAZY) I might take a plunge and upgrade to the new .94.

    I was quite happy with my .64, just the memory leak problem was annoying. Once I upgraded to .73, my free memory went from 25mb to 39mb free (they highest I've seen it) and lagging time between switching through ANYTHING has definitely improved.

    thanks!!
    I thought the APN setting was wap.voicestream.com? Do you have .com or .net? Let me know.

  3. #3
    micherooo's Avatar
    micherooo no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    94

    Re: Upgraded to .73 OS on T-MO, problems with BB weather, etc...

    ~via BB (wap.pinstack.com)~

    Woops. I do that accidentally a lot. I did type in .com

  4. #4
    micherooo's Avatar
    micherooo no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    94

    Re: Upgraded to .73 OS on T-MO, problems with BB weather, etc...

    Ah! I'm a retard. So I went back to double check...I was thinking..."yup! I did it right!" just when I was about to leave the screen I realized something was off. I FORGOT THE LETTER R! I suck.


    Anyway. What about bbweather? Do you recommend me upgrading to to .94?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •