Results 1 to 5 of 5

Hi, I have a 7130e from Verizon in US. Every site tells me there is ... RIM Handheld OS forum

  1. #1
    nerdgoddess's Avatar
    nerdgoddess no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    1

    Trying to get IM working wihout an APN?

    Advertisement



    Hi, I have a 7130e from Verizon in US. Every site tells me there is no APN setup needed for Verizon, I have the IP (153.114.115.100) and the port number (9203). I am trying to set up this piece of software and it wont let me go on with configuration without an APN with an error message "Please enter all parametrs!" (and yes Parametrs is misspelled). http://www.handango.com/blackberry/P...7130e&osId=823
    What should I do?

  2. #2
    r3nb72's Avatar
    r3nb72 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    202a1a6f
    Posts
    409

    Re: Trying to get IM working wihout an APN?

    Lol! Hi nerdgoddess!! Welcome. As far as i know u do need to enter the apn settings. I hv a 7290 so not sure how to do it on the 7130. But dont fear - help is around the corner :-)

  3. #3
    digitalslack's Avatar
    digitalslack no está en línea Stack level 4
    Join Date
    May 2006
    PIN/ID
    23D1981A
    Posts
    433

    Re: Trying to get IM working wihout an APN?


  4. #4
    mrnoname's Avatar
    mrnoname no está en línea Stacker
    Join Date
    Apr 2006
    Posts
    2,805

    Re: Trying to get IM working wihout an APN?

    ~via BB (wap.pinstack.com)~Welcome to Pinstack nerdgoddess. Lol! I really like your handle. Let me know if I can help you further.

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •