Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28

The Bold is coming out on November 4th.... RIM Handheld OS forum

  1. #16
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757

    Advertisement



    The Bold is coming out on November 4th.

  2. #17
    adrian2pm's Avatar
    adrian2pm no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6
    we have at&t. i triedd loggin in to bis before but i couldnt it say something that my account or number cant access. ..can i just sync through my outlook at work?

    thanks

  3. #18
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Were you getting your work e-mail before, but aren't now? How did you have it set up before the upgrade?

  4. #19
    adrian2pm's Avatar
    adrian2pm no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6
    yes i was getting email before..i followed the steps in one of your links..deleted the xml file...when i go to enterprise activation it says its not activated i put my email and my password i get erroc saying contact the administrator

  5. #20
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I thought you said you were on BIS, not BES? If so, you don't need to do enterprise activation. Do you have a BIS account set up? If so, log in here and resend service books.

  6. #21
    adrian2pm's Avatar
    adrian2pm no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6
    it said an account already exist

  7. #22
    adrian2pm's Avatar
    adrian2pm no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6
    i tried to sign up but it says user name and password dont exist.

    my browser is gone too.
    Last edited by adrian2pm; 10-26-2008 at 01:54 PM.

  8. #23
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Quote Originally Posted by adrian2pm View Post
    yes i was getting email before..i followed the steps in one of your links..deleted the xml file...when i go to enterprise activation it says its not activated i put my email and my password i get erroc saying contact the administrator
    Do you know if you were ever on a BES server for work email? Go to Options>security options>general settings, scroll to the bottom and see if you have anything that says IT Policy Name:

    If there is something there, you were on a BES server. Your BlackBerry admin will have to issue you another activation password so you can set yourself back up.

  9. #24
    wahtx's Avatar
    wahtx no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    77
    Quote Originally Posted by RoGro View Post
    You might need to log into your BIS account a resend the Service Books to enable this feature. Also, please note that this does NOT apply to e-mails already in your Inbox.....only new e-mails since the upgrade.

    Go into a Messages folder, press the BB Menu Button and scroll to Options, then go into Email Settings. See if there is an option to Enable HTML Email. If not, go out to your BIS account and resend Service Books.

    Thank you for the info! Actually after I made the post I did some digging and found out I needed to send the service books for the BIS accounts...still waiting on the BES admins to enable HTML for the desktop account...still non-the-less I am pleased!!
    WAHTX

    “If GM had kept up with technology like the computer industry has, we would all be driving $25 cars that got 1000 MPG!"

    ~Bill Gates~

  10. #25
    ewvarn's Avatar
    ewvarn no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    55
    Now that the Bold is out on AT&T, why can't we get the upgraded OS for AT&T's other BB's? So frustrating!

  11. #26
    mcsd362's Avatar
    mcsd362 no está en línea Stack level 2
    Join Date
    Jul 2008
    Posts
    33
    ~via BB (wap.pinstack.com)~i think att is going to wait till they sell a lot of bold's b4 they release the 4.5 and that sucks. I have installed diff 4.5 and I get the same problems with all of them. The ringtones are not loud so I downgraded back to 4.2. So I guess ill wait till the offical att os is released

  12. #27
    galileo228's Avatar
    galileo228 no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    7

    List of new features?

    I just upgraded to 4.5 on my 8300 using the vodafone australia/fiji OS.

    Noticed a couple of really cool new features, but can anyone point me to a definitive list of what's new in 4.5, particularly since 4.2? Thanks!

  13. #28
    BBjunkie87's Avatar
    BBjunkie87 no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    20F7D02D
    Posts
    56
    ~via BB (wap.pinstack.com)~HTML email support, streaming video capabilities (ie youtube mobile), video recorder for devices with a camera, updated media player(s), updated browser. there are more, but that's pretty much all I use. I upgraded using the vofafone australia as well, havnt had any problems. My ring tones are just as loud, I havnt telsted bluetooth yet, I guess some people found that bluetooth no longer worked? Correct me if I'm wrong

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •