Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34

UPDATE TMO 8320 4.5.0.55 Sucessful tethering (using the same settings from the tether thread linked ... RIM Handheld OS forum

  1. #31
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432

    Advertisement



    UPDATE

    TMO
    8320
    4.5.0.55
    Sucessful tethering (using the same settings from the tether thread linked in my blog)

    I finally got time to mess with this and found my problem, for some reason it seems my extra initialiazion commands were cleared. (under advanced tab in modem options). Once I restored these I connected first try.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  2. #32
    synik103's Avatar
    synik103 no está en línea Stack level 6
    Join Date
    Apr 2007
    PIN/ID
    OICU812
    Posts
    2,013
    I can't find where to change the commands... any help Gary?
    The above commentary is for entertainment purposes only. If this was actual joke the tone you just heard would have been followed by emergency response information. It's supposed to be fun people.

  3. #33
    Shorty101's Avatar
    Shorty101 no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    ask
    Posts
    5
    I got it running with ej's post on T-Mobile 8120 v4.5.0.52.


    Thank you

  4. #34
    synik103's Avatar
    synik103 no está en línea Stack level 6
    Join Date
    Apr 2007
    PIN/ID
    OICU812
    Posts
    2,013
    Gary's solution worked for me. Thanks a ton, bro.
    The above commentary is for entertainment purposes only. If this was actual joke the tone you just heard would have been followed by emergency response information. It's supposed to be fun people.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •