Results 1 to 11 of 11

Has anyone ever had a problem with not being able to open certain web pages ... RIM Handheld OS forum

  1. #1
    auction4u's Avatar
    auction4u no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    40114EBC
    Posts
    33

    Problems loading web page problems

    Advertisement



    Has anyone ever had a problem with not being able to open certain web pages after they have done a java wipe??? I am not able to open pages that I used to be able to load. Or I am able to load the main page on pinstack.com but when I try to log in it gives me errors or says "in order to accept post request originating from the domain, the admin must add this domain to the whitelist" Can Anyone Help?

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Problems loading web page problems

    r u on BES or BIS?

  3. #3
    auction4u's Avatar
    auction4u no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    40114EBC
    Posts
    33

    Re: Problems loading web page problems

    "foreign language" how can i find this out.

  4. #4
    auction4u's Avatar
    auction4u no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    40114EBC
    Posts
    33

    Re: Problems loading web page problems

    BIS is what I'm on...Sorry not very technical

  5. #5
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Problems loading web page problems

    BIS is BlackBerry Internet Service. BES is BlackBerry Enterprise Server.

  6. #6
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Problems loading web page problems

    sounds like you must have some sort of security feature turned on that is making you ok the page. Not familar with it myself, I would suggest checking your options in the browser, and in the options section as well to look for the white list. Could it be the firewall?
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  7. #7
    auction4u's Avatar
    auction4u no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    40114EBC
    Posts
    33

    Re: Problems loading web page problems

    I have looked all through there and cannot find anything to do with whitelist. Am still trying to figure it out...

  8. #8
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Problems loading web page problems

    Go to Options>Security Options>Firewall and if it says "Enabled" click on it with your trackwheel and change it to "Disabled" from the dropdown menu.

  9. #9
    auction4u's Avatar
    auction4u no está en línea Stack level 2
    Join Date
    Mar 2006
    PIN/ID
    40114EBC
    Posts
    33

    Re: Problems loading web page problems

    it is disabled... any other idea's???

  10. #10
    pentace's Avatar
    pentace no está en línea Stack level 3
    Join Date
    Apr 2006
    Posts
    415

    Re: Problems loading web page problems

    i have seen the same thing as far as pin stack goes.. usually means you didnt go back in and enable all your browser options
    Welcome to my World!

  11. #11
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Problems loading web page problems

    ~via BB (wap.pinstack.com)~any luck on this one?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •