Page 9 of 69 FirstFirst ... 4567891011121314 ... LastLast
Results 121 to 135 of 1021

Originally Posted by JasonHDD also on the themes and 4.5 I'm running a iphone theme..... ... RIM Handheld OS forum

  1. #121
    bluefairy1971's Avatar
    bluefairy1971 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    399

    Advertisement



    Quote Originally Posted by JasonHDD View Post
    also on the themes and 4.5 I'm running a iphone theme..... so, I'm not sure why ppl are saying you can't use custom themes....
    all my custom themes are working fine and i amusing .4.5.42.
    "If You Don't Like Me Just Remember It's Mind Over Matter..I Don't Mind and You Dont Matter"

  2. #122
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107
    Still having the service issue I mentioned on the last page if anyone else is having that problem.

    Also, most custom themes are working but when I click on applications the default picture with the road and the clouds comes up with every theme....unless I change the background to something of my own..

    Not sure why this is happening.. anyone else having these 2 problems?
    ~Lauren

  3. #123
    bobbo7915's Avatar
    bobbo7915 no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    2435AF29
    Posts
    11
    so does anyone have any idea about the wireless synchronization available in calendar and contacts?? i am on T-mobile with .44. i sent service books and now have HTML e-mails and noticed the wireless synch option today. i know microsoft and apple are both working on synch programs but those will probably be proprietary to their respective phones OS (thats a sure thing with apple)....so where does that leave us?? does RIM have something else up their sleeve?

    wait a minute....is wireless synch already an option for BES???
    Last edited by bobbo7915; 07-01-2008 at 12:48 PM.

  4. #124
    lordhavmercy's Avatar
    lordhavmercy no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    250
    i have .42 on my 8700g and wanted to know if anyone is running or knows someone who is running .46 or .48 and how is it...cause i have been looking all over for them and cant seem to find them.....the .42 makes my phone shut down when my power bar goes down to half power
    U might not be the best lookin girl here, but beauty is only a light switch away......Sent via BlackBerry for
    Nous (Co-CEO of Micface Ent.)..myspace.com/nous_of_cdg or www.reverbnation.com/cdg

  5. #125
    tcfila's Avatar
    tcfila no está en línea Stack level 2
    Join Date
    May 2006
    Posts
    29
    I just installed 4.5.0.46 on my 8820.

    I can't seem to find out where the equalizer is. Any help would be appreciated.

    Tim

  6. #126
    toddone's Avatar
    toddone no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    30493926
    Posts
    364
    Go to media/music/options/headset equlizer/ make selection and save
    ~via BB (wap.pinstack.com)~

  7. #127
    melgr702's Avatar
    melgr702 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    194
    Quote Originally Posted by lauren25 View Post
    Recently I've noticed that my service has been cutting in and out a lot more often since upgrading to .18 and .46.

    It says SOS or no service until I turn Wireless Off and then back On.

    I'm not sure if other people are having this problem or if maybe it has to do with AT&T in my area.
    Mine has been doing this today for the last few hours. I was thinking that it was because I work near the mountains and wasn't getting services (it usually happens throughout the day anyway, but not continually for like 2 hours).

  8. #128
    Helmut's Avatar
    Helmut no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    61
    Quote Originally Posted by lauren25 View Post
    Still having the service issue I mentioned on the last page if anyone else is having that problem.

    Also, most custom themes are working but when I click on applications the default picture with the road and the clouds comes up with every theme....unless I change the background to something of my own..

    Not sure why this is happening.. anyone else having these 2 problems?
    I concur with the "road" wallpaper issue when using the "today" style themes. Apparently custom "icon" style themes work fine when using OS 4.5.
    As for the signal issues, I haven't run into that.

  9. #129
    JjcampNR's Avatar
    JjcampNR no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    121
    Quote Originally Posted by bobbo7915 View Post
    wait a minute....is wireless synch already an option for BES???
    I assume you mean BIS, not BES correct? And yes, wireless sync has been part of BES for a long time, same for BIS I believe. Although I believe there were additions of wireless features for calendar/contacts in the latest BIS upgrade. This all probably ties in with the features in Unite! but BIS isn't my area of expertise so someone else will need to confirm/deny what I just said.

    Also, I'm on AT&T and did notice on Sunday my signal (EDGE) was flipping on and off quickly and going to SOS in areas that I typically have good service. I'm on 4.5.0.37 - besides that issue on Sunday my connection has been flawless (or at least as good as it was on 4.2) since moving to 4.5. I did do a complete javaloader wipe on my device before moving to 4.5.
    Last edited by JjcampNR; 07-01-2008 at 03:45 PM.

  10. #130
    tcfila's Avatar
    tcfila no está en línea Stack level 2
    Join Date
    May 2006
    Posts
    29
    Quote Originally Posted by toddone View Post
    Go to media/music/options/headset equlizer/ make selection and save
    ~via BB (wap.pinstack.com)~
    If I go to media/music/options, the only things I have are General Pictures and Media

  11. #131
    vangorder's Avatar
    vangorder no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    Just Ask
    Posts
    198

    4.5 Beta On Cmda 8330

    CDMA 8330

    Anyone notice the signal changing between 1Xev and EV for no reason? It's starting to erk me.. Turn radio off and turn back on, let it sync up and it's back to EV...
    Last edited by vangorder; 07-01-2008 at 04:43 PM.
    You have two ears, two eyes, and one mouth;
    therefore, listen and observe twice as often as you speak.

  12. #132
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    Quote Originally Posted by tcfila View Post
    If I go to media/music/options, the only things I have are General Pictures and Media
    Click on media after that push the menu then go to option and it shoud be there it is on my 8320

  13. #133
    tcfila's Avatar
    tcfila no está en línea Stack level 2
    Join Date
    May 2006
    Posts
    29
    Quote Originally Posted by yozpalang View Post
    Click on media after that push the menu then go to option and it shoud be there it is on my 8320

    Nope, not there

  14. #134
    ktorres1120's Avatar
    ktorres1120 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    505
    C: / Program Files /Common Files / Research in Motion / Apploader

    It should be in that folder for you to delete it.
    BB BOLD 9000
    TMOBILE

  15. #135
    J. Thompson's Avatar
    J. Thompson no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    142
    Quote Originally Posted by ktorres1120 View Post
    C: / Program Files /Common Files / Research in Motion / Apploader

    It should be in that folder for you to delete it.
    Got it. Thanks!!

    I was going to C:/Program Files/Research in Motion/ + Blackberry

    Missed the pathway to Common Files in between.

Page 9 of 69 FirstFirst ... 4567891011121314 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •