Page 8 of 69 FirstFirst ... 345678910111213 ... LastLast
Results 106 to 120 of 1021

Originally Posted by synseer Ok, so i just upgraded to .46 from .10. And now ... RIM Handheld OS forum

  1. #106
    mattie's Avatar
    mattie no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    9

    Advertisement



    Quote Originally Posted by synseer View Post
    Ok, so i just upgraded to .46 from .10. And now i can not access the Screen/keyboard settings under options.
    Anyone else run into this problem?
    I'm think maybe i deleted something when taking out things i didn't want from the java folder before the install, but everything else works fine.

    O and I'm using an 8320
    no problem with that. Same configuration.

  2. #107
    mattie's Avatar
    mattie no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    9
    Quote Originally Posted by lucky13mt View Post
    A few of you have been saying you are downloading/using 4.5.0.66.

    Can you double check what the actual application version is?

    .66 is currently the latest BUILD out, but I think .48 is the latest os application out.
    my download is stated 4.5.0.66 but when installing there was mentionned 4.5.0.48...
    So indeed no newer version.


    However, I need to activate my GPRS/EDGE in the TCP menu I'm not using BES. This seems not to work. Opera or Gcalsync are not able to make an internet connection. Is there anyone who has the same problem?

  3. #108
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by mattie View Post
    my download is stated 4.5.0.66 but when installing there was mentionned 4.5.0.48...
    So indeed no newer version.


    However, I need to activate my GPRS/EDGE in the TCP menu I'm not using BES. This seems not to work. Opera or Gcalsync are not able to make an internet connection. Is there anyone who has the same problem?
    who is your carrier?

    try this

  4. #109
    mattie's Avatar
    mattie no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    9
    With my old version 4.2 it was no problem at all.
    I'm on SunMobile in Belgium.

    I have my settings and they worked before.

    Already tried changing the settings off the firewall but that doesn't help.
    You can see the connection arrows on the top but nothing happens, opera is saying that it is unable to make a connection. Same with gcalsync.
    Last edited by mattie; 07-01-2008 at 05:00 AM.

  5. #110
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Yeah, just finished upgrading to .46 on my Pearl and although things seem very stable and snappy.....whoa is me to find out that the camera still sucks!! . C'mon.... .37, .42 and now .46 show absolutely no improvement in camera quality. I'm very disappointed and I guess I will go back to .18 which has proven to be very stable with very good camera quality.

  6. #111
    sanzen71's Avatar
    sanzen71 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    188
    No problem glad I could help!

  7. #112
    CuteEvil's Avatar
    CuteEvil no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    2551C0B1
    Posts
    22
    I've noticed that there is no unlocking option for verizon theme after upgrading to 4.5.0.46

    Is anyone else having the same issue?

  8. #113
    anoxia187's Avatar
    anoxia187 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    Ask
    Posts
    169
    Thanks Sanzen71 really helpful..

  9. #114
    anoxia187's Avatar
    anoxia187 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    Ask
    Posts
    169
    Quote Originally Posted by CuteEvil View Post
    I've noticed that there is no unlocking option for verizon theme after upgrading to 4.5.0.46

    Is anyone else having the same issue?

    Yeah i havent seen that carrier's theme yet lol.. Is it ony a GSM network.. Because Telus doesnt have a theme or bell in canada and its on a CDMA network..

  10. #115
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    I've had it with .18 just before I upgraded to .46. It's really nothing special. Kinda cheesy.... I just checked, the theme is still there.

  11. #116
    anoxia187's Avatar
    anoxia187 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    Ask
    Posts
    169
    i never tried .18. only .37, .44 and .46.

  12. #117
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    I had .37 also, it's there as well....They go pretty much in alphabetical order and VZ would of course be last.

  13. #118
    mattie's Avatar
    mattie no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    9
    I've downgraded to 4.5.0.37, same problem :-(
    no connection on GPRS/EDGE.... with opera or gcalsync...

  14. #119
    SGTB's Avatar
    SGTB no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    6

    missing

    i loaded the 4.5, had to wipe the phone, reloaded the 4.5. now bb is running slow, cant find my bb messenger, hard to use dm when i connect to phone...moving into frustration mode again...took me until 3 this morning to get phone working again....just a bit of help form this wonderful site.....pleaaseeee

  15. #120
    J. Thompson's Avatar
    J. Thompson no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    142
    I found this OS last night and downloaded to use on my BB8310 and couldn't find the vendor file in .xml format I needed to delete per the instructions.

    I was told to go to the App Loader and the only reference I could find to that was a .dll file.

    I am a little confused. Do I need to DL this again, or is there a folder I need to look in on the RIM program files on my C: drive or what?

Page 8 of 69 FirstFirst ... 345678910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •