Page 52 of 69 FirstFirst ... 4748495051525354555657 ... LastLast
Results 766 to 780 of 1021

Is the volume level for ringtones fixed??????????????????... RIM Handheld OS forum

  1. #766
    anthonyi's Avatar
    anthonyi no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    24546815
    Posts
    27

    Advertisement



    Is the volume level for ringtones fixed??????????????????

  2. #767
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140
    ~via BB (wap.pinstack.com)~

    I've never had problems on my 8310 so not sure however my 8100 is running .55 and that is very quiet now..... If that is what you are talking about I would be able to say when I load .69 on the 8100.

  3. #768
    anthonyi's Avatar
    anthonyi no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    24546815
    Posts
    27
    Quote Originally Posted by londonmandan View Post
    ~via BB (wap.pinstack.com)~

    I've never had problems on my 8310 so not sure however my 8100 is running .55 and that is very quiet now..... If that is what you are talking about I would be able to say when I load .69 on the 8100.
    I'm talking about the 8310. The ringtone level and media player is way lower on all 4.5 OS's out there. Roll back to 4.2 and you will notice. I'm not the only with this issue. Thats why I have down graded back to 4.2. It is the only issue I have with 4.5.

  4. #769
    londonmandan's Avatar
    londonmandan no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    140
    ~via BB (wap.pinstack.com)~

    I've never noticed about the ringtone lol, I have another 8310 running 4.2 so I'll look tommorow as for the media player, I have an iPhone so don't use it.

  5. #770
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    the decrease in sound for ringtones is VERY annoying ...

    the control/alt/delete for the curve is a life saver. i will say that not all times does it perform a complete reset tho, and i have to end up pulling the battery anyway

  6. #771
    anthonyi's Avatar
    anthonyi no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    24546815
    Posts
    27
    I never had a soft rebooted issue. Or maybe I never noticed.

  7. #772
    bbua88's Avatar
    bbua88 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    70
    Does anyone know how to do this on the pearl?

  8. #773
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, I have a phone issue since upgrading to .69 last night.

    I can place outgoing calls just fine, but when someone calls me, the phone will ring on the caller's end, but my device does not ring, nor does it display a call coming in and it goes to YouMail voicemail every time.

    Just did a soft reset, then a battery pull, reseated the SIM and still nothing.

    Any suggestions?

  9. #774
    anthonyi's Avatar
    anthonyi no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    24546815
    Posts
    27
    Quote Originally Posted by RoGro View Post
    Okay, I have a phone issue since upgrading to .69 last night.

    I can place outgoing calls just fine, but when someone calls me, the phone will ring on the caller's end, but my device does not ring, nor does it display a call coming in and it goes to YouMail voicemail every time.

    Just did a soft reset, then a battery pull, reseated the SIM and still nothing.

    Any suggestions?
    I had the issue before on other 4.5 OS version. But the problem went away after a battery pull.

  10. #775
    johnck78's Avatar
    johnck78 no está en línea Stack level 3
    Join Date
    Apr 2006
    PIN/ID
    242C9CC5
    Posts
    100
    Quote Originally Posted by RoGro View Post
    Okay, I have a phone issue since upgrading to .69 last night.

    I can place outgoing calls just fine, but when someone calls me, the phone will ring on the caller's end, but my device does not ring, nor does it display a call coming in and it goes to YouMail voicemail every time.

    Just did a soft reset, then a battery pull, reseated the SIM and still nothing.

    Any suggestions?
    I have had the same issue on 4.5.55 but so has the wife on 4.2.2

    I suspect it's an AT&T issue but have no way of verifying that.

  11. #776
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Thanks for the suggestions. Are you using YouMail by chance?

  12. #777
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    It was YouMail. Deleted my account and calls are coming in again.

    Have to create a whole new account now and set up all my contacts again.

  13. #778
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Quote Originally Posted by RoGro View Post
    It was YouMail. Deleted my account and calls are coming in again.

    Have to create a whole new account now and set up all my contacts again.
    Yea I was gonna say, it could be YouMail. Glad you caught it.

    .69 is smooth sailing for me. Memory leak doesn't seem to be present either.
    I have a BlackBerry and a WhiteApple. :)

  14. #779
    j0hnnyv's Avatar
    j0hnnyv no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    24A75C4C
    Posts
    72
    good luck, its next to impossible to find right now!
    BlackBerry Bold 9000 - TMobile
    PIN: 24A75C4C

    Follow me on Twitter: http://www.twitter.com/j0hnnyv

  15. #780
    JasonHDD's Avatar
    JasonHDD no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    241
    I found this on another forum. So it DOES exist. ---->

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •