Page 28 of 69 FirstFirst ... 2324252627282930313233 ... LastLast
Results 406 to 420 of 1021

~via BB (wap.pinstack.com)~kieranwest how is .52 on your 8700. Is it working good? Are the ... RIM Handheld OS forum

  1. #406
    lordhavmercy's Avatar
    lordhavmercy no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    250

    Advertisement



    ~via BB (wap.pinstack.com)~kieranwest how is .52 on your 8700. Is it working good? Are the bugs fixed? I have .42 I wish I could find .52 so I'm still on the hunt because .42 makes my phone reboot after my battery gets down to the half way mark. So I hope I find it and it solves that problem

  2. #407
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Hi Lordhavmercy, .52 on my 8700 works absolutely fine, I have yet to find any bugs whatsoever. I tend to recharge it when it gets to approx 15% so no I don't have the problem of it rebooting. I hope you find it as I'm sure it'll solve your prob.

  3. #408
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Quote Originally Posted by kieranwest View Post
    Hmmm interesting all my phones with the .5*(8800,8320,8700,8120) still have the sound when speed dialing.
    Oh wow! I just tried it and it worked.

    ---
    Any questions/problems with your Curve 8320 feel free to contact me via E-mail. heavycomponent@tmo.blackberry.net

    --HeavyC.

  4. #409
    krikor222's Avatar
    krikor222 no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    3022BBE5
    Posts
    205
    -Still have not been able to figure out the HTML email thing. None of the emails i have been receiving have been coming in as HTML, and I do not see anyoption to turn it on or display pictures or whatnot. ANY IDEAS?
    I'm not quite sure what network your on, but in order to take advantage of the HTML email, your carrier must upgrade their BIS to 2.5!

    Other then that, im very excited for 4.5, but im scared to install it on my 8330 (Bell Mobility), ill probably wait untill they switch to 2.5 and wait for either a US or Canadian carrier update for 4.5!

    Great post though, very detailed!

    Thank you!
    Shawn K.

    Device: BlackBerry Curve 8330 v4.5.0.56
    Carrier: Bell Mobility (Canada)
    PIN: 3022BBE5

  5. #410
    tetreault32's Avatar
    tetreault32 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    1
    The only problem i have is during calls noone can hear me unless i use my earpiece, and i have 4.5.0.45. Anyway of fixing this or do i have to wait for the next upgrade.

  6. #411
    yettiman2208's Avatar
    yettiman2208 no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    ASK
    Posts
    142
    That is really strange. I do not have that problem. I wonder if there is something in the settings somewhere.

    click the phone button, and go to options. look around in there. Like maybe Hearing aid mode. or something I dont know.

    Also BATTERY PULL!


  7. #412
    greystealth's Avatar
    greystealth no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    319DD34b
    Posts
    93
    I had .45 and had no call issues. It ran great for the most part. HTML emails worked but the actual pictures would not completly load. I had some issues with some of my videos playing and also didn't like the fact that I had to save voice notes in Messenger to hear them. Other than that, it was very stable for me. I went back to 4.3 simply because I like to have everything working on my device. But hey that's the risk you take when installing a beta. Def worth trying.

  8. #413
    Schufly's Avatar
    Schufly no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    471
    Resend your service books to enable HTML email. then, the emails you recieve after that point should be HTML with pics. The default is download pics automatically. I have an 8330 running 4.5.0.45 on VZW.
    Andy

  9. #414
    msutela's Avatar
    msutela no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    4
    8800 please, there needs to be more testers of this. I won't tell on you.

  10. #415
    yettiman2208's Avatar
    yettiman2208 no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    ASK
    Posts
    142
    nice, thanks for the heads up on the resend of the service books!

  11. #416
    toddmize's Avatar
    toddmize no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    6
    loaded 4.5 os, how do I downgrade back to 4.2.... tried the vendor.xml delete but DM wont recognize the older software.

  12. #417
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    toddmize,

    Check out this link.

    Link: http://blackberryforums.pinstack.com...ight=downgrade

    ~via BB (wap.pinstack.com)~

  13. #418
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Quote Originally Posted by msutela View Post
    8800 please, there needs to be more testers of this. I won't tell on you.
    I'm sorry I don't understand your question? I am using the 8800 and a few other people are also using .48+ on this device

  14. #419
    toddmize's Avatar
    toddmize no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    6
    HeavyC,

    Just figured out the prob...even though the OS and core apps weren't highlighted they were ready to install. I just didn't follow through.

    Thanks a million!

  15. #420
    JR_Rider's Avatar
    JR_Rider no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    177
    I downloaded 4.5.0.45 for my Alltel 8330. I previosly had 4.5.0.33 but downgraded b/c I could not send text messages to users w/ other carriers. That issue has been fixed with .45. The only two issues I have noticed is that sometimes I have problems with the cursor when inputting into a text field and I am also having an issue with my Googletalk messenger application. For some reasons it randomly logs me off and I have to log back in....Other than that, I am very pleased and html emails work but I have to click to allow the pictures to be downloaded.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •