Page 27 of 69 FirstFirst ... 2223242526272829303132 ... LastLast
Results 391 to 405 of 1021

where the love for 8320???????... RIM Handheld OS forum

  1. #391
    BUCKETMOUTH's Avatar
    BUCKETMOUTH no está en línea Stack level 1
    Join Date
    Aug 2006
    PIN/ID
    stack
    Posts
    14

    Advertisement



    where the love for 8320???????

  2. #392
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    Yup 52 is out there. ~via BB (wap.pinstack.com)~

  3. #393
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Waiting for my source to get it. They need to hurry up already.

    ---
    Any questions/problems with your Curve 8320 feel free to contact me via E-mail. heavycomponent@tmo.blackberry.net

    --HeavyC.

    ~via BB (wap.pinstack.com)~
    Last edited by HeavyComponent; 07-07-2008 at 11:03 PM.

  4. #394
    lordhavmercy's Avatar
    lordhavmercy no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    250
    ~via BB (wap.pinstack.com)~wish I could find 4.5.0.52 for my 8700g. Anybody with a 8700 running it yet? Or .48

  5. #395
    drozek's Avatar
    drozek no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    31B1D26F
    Posts
    77
    CDMA .51 will be out shortly. Not by me, but a buddy

  6. #396
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    In the process of downloading .52. Hopefully this fixes the bugs on my BB. I'll let you guys how know how it goes.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  7. #397
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Quote Originally Posted by HeavyComponent View Post
    In the process of downloading .52. Hopefully this fixes the bugs on my BB. I'll let you guys how know how it goes.
    Cool!

  8. #398
    JasonHDD's Avatar
    JasonHDD no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    241
    ok, bugs look to be fixed: MWI, BBM, white balance, youtube, voicenotesrecorder, vid recorder, and last but not least....NO memory leak to report as of now...although overall memory is down a little...theres alot in this OS...doc2go is HUGE...


  9. #399
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Documents To Go is huge! I noticed that when I did the free update. Thanks for the update Jason.

    EDIT: In the middle of upgrading myself.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  10. #400
    kgr's Avatar
    kgr
    kgr no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    12
    Quote Originally Posted by drozek View Post
    Another bug is the voicemail icon bug.
    Hmmm.... don't have that problem..

  11. #401
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Ok, I'm done upgrading. I will let you guys know how it is in the morning.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  12. #402
    s__dime's Avatar
    s__dime no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1
    Quote Originally Posted by drozek View Post
    CDMA .51 will be out shortly. Not by me, but a buddy
    For the 8830 or just the 8330?

  13. #403
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    My .52 update!

    Fixed bug (that I had on .46) - Voice mail icon appears after leaving a voice message.

    I still can't edit one of my e-mail in profile. Not a big deal, I can careless. Oh and another thing which got me all , you know the sound for speed dial? Gone! It just dials without the sound. I kind of liked that sound. Lol

    Other then that my phone doesn't restart when I'm on the phone. Well it hasn't happened yet, but I'm sure it's fixed.

    ---
    Any questions/problems with your Curve 8320 feel free to contact me via E-mail. heavycomponent@tmo.blackberry.net

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  14. #404
    yettiman2208's Avatar
    yettiman2208 no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    ASK
    Posts
    142

    8330 4.5 Beta Discussions

    To start:
    I am aware that there is already a 4.5 discussions thread but i figured there should be one specifically for the 8330. I also realize that this may not be the perfect placement for the thread but I thought that maybe because its 8330 specific then that is OK. (If Not; mods do your worst )

    Anyway
    I figured this is a good place where 8330 owners can discuss their experiences with the betas of 4.5, particularly problems, possible fixes/work around, benefits/disadvantages of particular Betas ETC.

    ***As per rules; DO NOT ASK FOR BETA, or BETA LINKS!***

    So, most recent readily available Beta I could find is 4.5.045.
    I Also did this whole thing using the 4.5 Desktop Manager

    INSTALLATION
    BACKUP FIRST
    Install was simple, just installed the OS to desktop, deleted the vendor.xml file from C: program files / common files / research in motion / apploader

    then plugged in BB and opened desktop manager, went to App Loader, and from there it just upgraded itself.
    TAKE NOTE:
    It took a very unnervingly long time to boot up the first time after installing the new OS. MAKE SURE YOU DO NOT FREAK OUT and pull out the cable, just let it do its thing.(It took about 15minutes for mine to boot; however mileage may vary)

    EXPERIENCE

    - Upon first boot it loaded the original Verizon wireless theme that came with the device, as soon as this happened DM took over and uploaded the previously backed up data (part of the OS install is a backup) and then the device reverted back to all my previous settings that were done prior to the update.
    - Did not have to register the device with the network or have to resend the service books. Some other sites have mentioned this as a necesary step, but it worked perfectly the first time.
    - Upon initial boot Docs2go was not installed. I plugged BB up and went to DM Apploader, and there the Docs2go app was (2mb). Once installed I opened it up and checked for updates where it informed me that there was an update to the file. This update gave me the excell/spreadsheet app for Docs2go, which is definately cool.
    -SMS works perfectly.
    -All my previous apps appear to work fine (Except One :/ )
    -Viigo Beta
    -Live Search
    -QSMS
    -Maxmem free
    -Pinstack BB Forums Shortcut
    -Google Sync appears to not be working at this point. I am not sure why, or what though. It says that Google Sync is disabled while Balckberry is Updating.
    *******Never mind......It appears to be working just perfectly now*******
    -In browser streaming of Video worked flawlessly; though, only tried it with m.youtube.com
    -Battery Life appears to be just fine/same as was before, but will update with more experience.
    -No noticeable memory drain at this point; however I am keeping my eye on it.

    ISSUES SO FAR

    -Still have not been able to figure out the HTML email thing. None of the emails i have been receiving have been coming in as HTML, and I do not see anyoption to turn it on or display pictures or whatnot. ANY IDEAS?
    -One of my videofiles will not play, when i click it it just says error opening files. This file worked fine previously, and is located on the media card.
    -The other video file worked; however it locked up the device which caused it to reboot........TWICE :O This scared the hell out of me for a little while. It just went through the first boot, then right before it was about to display the home screen it power cycled again.... But then it booted to home screen fine.
    -There appears to be some significant lag during the first hour of use. Like when opening things up for the first time. This lag has decreased significantly; however there is still some hesitancy here and there.


    So far everything else has been working just perfectly.

    Hopefully this will help those who were on the edge about whether or not they wanted to try the beta..... Like I was. Feel free to ask any further questions if you are interested.

    Any other experiences/comments/complaints/useful tips?

  15. #405
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Hmmm interesting all my phones with the .5*(8800,8320,8700,8120) still have the sound when speed dialing.
    Last edited by kieranwest; 07-08-2008 at 06:30 PM. Reason: Clarify on .5 as I use .52, .51 and .53

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •