Page 15 of 69 FirstFirst ... 1011121314151617181920 ... LastLast
Results 211 to 225 of 1021

Originally Posted by HeavyComponent Thanks for the info, but I was already done. So far ... RIM Handheld OS forum

  1. #211
    JasonHDD's Avatar
    JasonHDD no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    241

    Advertisement



    Quote Originally Posted by HeavyComponent View Post
    Thanks for the info, but I was already done. So far so good, I already got a call. It last a few seconds though. I hope it's all good if a call ends up being for an hour. Good looks though J.
    cool...glad you're up and running fine...

  2. #212
    RedDead's Avatar
    RedDead no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    2

    WordToGo

    Have version 4.5.0.4.4
    error starting WordToGo, DocsToGoCommon not found
    any one any ideas.

  3. #213
    drichman's Avatar
    drichman no está en línea Stack level 1
    Join Date
    Feb 2006
    Posts
    6

    Select function absent from 4.5.0.33

    Downloaded and installed CDMA 4.5.033 and everything is working well. Browser much faster, appearance is more elegant and functional. The only bug I've encountered is that the Alt key does not function for either selecting multiple emails (e.g. for deletion) or in selecting text. Have to delete emails individually which is a pain but not significant and, in Word to Go, for example, have to use the menu "Select" feature rather than the faster and simpler Alt-wheel for selecting text. Also not a deal breaker but certainly a pain. Has anyone else encountered this and, if so, have any ideas about curing the problem other than waiting for a final version to ship. Thanks.

  4. #214
    mitchie55's Avatar
    mitchie55 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    246ceeba
    Posts
    85
    Quote Originally Posted by snipes mcgee View Post
    Which theme is it?
    Theme is Today Plus - I am gonna change the theme and do a battery pull and see if the result is the same.

  5. #215
    patrick168's Avatar
    patrick168 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    16

    Beta OS 4.5 - SoftReset FIX

    Here's how I got it to work.

    Go to Options
    Advanced Options
    Applications
    Select Email Setup Applications
    Then select Edit Default Permmissions (by clicking on the Menu button)
    Select All Permissions to "Allow"

  6. #216
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    And you're saying this fixes the "SoftReset" app??? Hmmm interesting...
    I'm going to give it a shot..will post back my results

    thanks!!

  7. #217
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Re-Downloaded SoftRest,
    Before running the app, I went to Options>Advanced Options> Applications>Menu>Email Setup Applications>All Permissions to "Allow"

    Didn't work (running 4.5 OS)

    "Uncaught exception java.lang.Illegal Argument Exception"

  8. #218
    penpower's Avatar
    penpower no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    230
    I don't have my 8120 with me right now, so I used my 8310 (4.5.0.46) and it worked. Since I forgot how the program ORIGNALLY works, I can't confirm whether it works the same way as in OS 4.2, but it does reboot my 8310 with warming message something like restriction or security setting has changed, reboot now or reboot later. So I chose reboot now and the phone reboot itself.

  9. #219
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Hmmmm!! that's odd, but I can confirm that it didn't work for me

    Oh well....

    patrick168, are you trying this on the 8100 series...or on the 8300's??
    can this make a difference?

  10. #220
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    just tried this on my 8820...it worked!!!

    running 4.5.0.46

    Thanks patrick!!

  11. #221
    VETT98's Avatar
    VETT98 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    friends
    Posts
    261
    Did not work 4 meeeeeeee !
    Mike

  12. #222
    gritsinct's Avatar
    gritsinct no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    Ask Me
    Posts
    491
    I haven't had any problem with this program since moving to 4.5 OS on my 8120. I do have all my permissions set to 'allow' and it works the same as it did on 4.3 OS. It's weird how it works for some and not others!

  13. #223
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    BOOO!!!!! Lol


    I wish it would work, I loved softreset

  14. #224
    scrybe's Avatar
    scrybe no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    20804529
    Posts
    98
    Upgraded Rogers 8300 Curve to 4.5.0.42 beta last night. Everything works fine -- even getting remarkably good battery life -- but there's one minor twiggly annoyance with my fonts.
    I was using BBcasual 9 pt bold for my default font under keyboard/screen settings. Since upgrading, all of my unread messages in my inboxes have become the ``extra bold'' version of that font for the headers. It's really ugly. Before the upgrade, the only thing that showed that the message was unread was the envelope icon, with all message headers being essentially the default bold setting.

    This is the same, regardless of theme that I'm using.

    Has anyone experienced this, and is there a solution? I have the same problem with the other fonts, that being if I use a bold version for a font as a default, the unread message headers become the extra bold size.

  15. #225
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Quote Originally Posted by mitchie55 View Post
    Theme is Today Plus - I am gonna change the theme and do a battery pull and see if the result is the same.
    Yea I've noticed that Today Plus is kinda problematic with 4.5...

    But yea, use another theme, any stock theme that's built in should be fine.
    I have a BlackBerry and a WhiteApple. :)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •