Page 13 of 69 FirstFirst ... 89101112131415161718 ... LastLast
Results 181 to 195 of 1021

got that fix now i reinstalled the 46 but im not sure if i sould ... RIM Handheld OS forum

  1. #181
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242

    Advertisement



    got that fix now i reinstalled the 46 but im not sure if i sould install any of this:
    DOD Root certificates
    blackberry MDS default luncher
    Blackberry S/MINE suport package
    blackberry MDS runtime

  2. #182
    JasonHDD's Avatar
    JasonHDD no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    241
    Quote Originally Posted by yozpalang View Post
    got that fix now i reinstalled the 46 but im not sure if i sould install any of this:
    DOD Root certificates
    blackberry MDS default luncher
    Blackberry S/MINE suport package
    blackberry MDS runtime
    there is no need to install any of those....

    @heavy...bro, i would suggest a battery pull...if that doesn't fix it, i'd wipe your device, and re-install.... it's good to wipe the phone after every few upgrades or so...IMO...

  3. #183
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    Quote Originally Posted by JasonHDD View Post
    there is no need to install any of those....

    @heavy...bro, i would suggest a battery pull...if that doesn't fix it, i'd wipe your device, and re-install.... it's good to wipe the phone after every few upgrades or so...IMO...
    all right thanks man

  4. #184
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    I was just reading on another site the firewall setting might be blocked through the IT policy. I just checked and mine has a small red lock next to it also.

  5. #185
    J. Thompson's Avatar
    J. Thompson no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    142
    Quote Originally Posted by BluT View Post
    Installed on my 8320 fine
    You have .46 and Jive Talk on your 8320 w/ no problems or the need for any add-ins?

  6. #186
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    Quote Originally Posted by white2003 View Post
    I was just reading on another site the firewall setting might be blocked through the IT policy. I just checked and mine has a small red lock next to it also.
    yes that's what happened to mine thanks

  7. #187
    Joe4pal's Avatar
    Joe4pal no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    137
    I'm guessing the 8820 is immune to Jivetalk problems, every Beta I've used so far has worked perfectly.

  8. #188
    JasonHDD's Avatar
    JasonHDD no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    241
    ~via BB (wap.pinstack.com)~
    Every phone is different...some expierence problems while others do not...

  9. #189
    mrodgers73's Avatar
    mrodgers73 no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    31048e95
    Posts
    38
    Ok today I have my first major issue with .46 on my 8320 went 3 weeks strong.I cannot receive or send calls without my phone rebooting it self.I did a hard reboot still not working.
    ~via BB (wap.pinstack.com)~

  10. #190
    mitchie55's Avatar
    mitchie55 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    246ceeba
    Posts
    85
    I have a small issue that i noticed since installing 4.5.0.37 - When I do a battery pull and device comes back up all the icons that were previously hid are now visible and I have to re organize them again. Minor but annoying none the less.

    Hopefully this has been discussed already

  11. #191
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Anyone else having an issue listening to bb messenger voice notes? Won't play them..says buffering but never plays I've let it buffer for 15 min...just curious

  12. #192
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Quote Originally Posted by mitchie55 View Post
    I have a small issue that i noticed since installing 4.5.0.37 - When I do a battery pull and device comes back up all the icons that were previously hid are now visible and I have to re organize them again. Minor but annoying none the less.

    Hopefully this has been discussed already
    Which theme is it?
    I have a BlackBerry and a WhiteApple. :)

  13. #193
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Theoretically, the one with the higher number should be the more stable and most updated one.

    So you can go by that if you want. I find .46 to be perfect right now.
    I have a BlackBerry and a WhiteApple. :)

  14. #194
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Look for .48 and if you can't find it go with .46

    ~via 8320 (wap.pinstack.com)~

  15. #195
    cypher's Avatar
    cypher no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    876-5309
    Posts
    111
    ~via BB (wap.pinstack.com)~

    I installed .46 last night and everything is fine except BB Messenger contacts getting deleted after every battery pull. Video cam now work. Memory leaks still in full force.

    I now have an extra app called LinkTracker. I took out Quincy prior to installing the os. Any ideas what this app is about?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •