Page 12 of 69 FirstFirst ... 7891011121314151617 ... LastLast
Results 166 to 180 of 1021

I had .18 for awhile and its actually pretty good compared to all the later ... RIM Handheld OS forum

  1. #166
    lexo's Avatar
    lexo no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    259

    Lightbulb my two's on 8100 beta os's

    Advertisement



    I had .18 for awhile and its actually pretty good compared to all the later releases .37, .42, .44, .46 which are a bit quicker but i cant live with out my camera after seeing that .46 was really alot quicker with a lil bit less memory leak (had 10mb) and camera seemed to work(a least indoors at night with lights on-though did look a bit dark-the pictures) i decided to keep it but the next day surprise white balance all screwed so immediately downgraded to 4.3.1.14 which i had downloaded awhile back and only installed for like 10 min. after then upgrading to 4.5.0.18 which i ran for months. i remember that 4.3 had a way slicker media interface than 4.5 so decided to give it another run. Well now im sticking with it, it runs great with all the features of 4.5 plus i get the audio boost which really makes a difference in sound also its really quick just like .46 and camera takes stunning pics for some reason! i'm hooked on 4.3 i think its awsome check out the screenshots!
    Attached Images Attached Images

  2. #167
    lexo's Avatar
    lexo no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    259
    4.5.0.46 is the best so far and latest could find cause i see that some peaple have 4.5.0.48 but i cant find it

  3. #168
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82
    Quote Originally Posted by lordhavmercy View Post
    i have .42 on my 8700g and wanted to know if anyone is running or knows someone who is running .46 or .48 and how is it...cause i have been looking all over for them and cant seem to find them.....the .42 makes my phone shut down when my power bar goes down to half power
    i have an 8700g running .42. i dont use it much so i'm not sure if there is a battery issue. last time i checked, .42 was the latest update.

  4. #169
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416
    Quote Originally Posted by lexo View Post
    I had .18 for awhile and its actually pretty good compared to all the later releases .37, .42, .44, .46 which are a bit quicker but i cant live with out my camera after seeing that .46 was really alot quicker with a lil bit less memory leak (had 10mb) and camera seemed to work(a least indoors at night with lights on-though did look a bit dark-the pictures) i decided to keep it but the next day surprise white balance all screwed so immediately downgraded to 4.3.1.14 which i had downloaded awhile back and only installed for like 10 min. after then upgrading to 4.5.0.18 which i ran for months. i remember that 4.3 had a way slicker media interface than 4.5 so decided to give it another run. Well now im sticking with it, it runs great with all the features of 4.5 plus i get the audio boost which really makes a difference in sound also its really quick just like .46 and camera takes stunning pics for some reason! i'm hooked on 4.3 i think its awsome check out the screenshots!
    thats weird.. the camera never worked for me with 4.3.1.14. it was also pretty unstable and had tons of problems.

  5. #170
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    Everyone keeps discussing this "Auto White Balance" problem.

    Exactly what are the symptoms? I found that the white balance was actually better under 4.5 than under 4.1 -- by a long shot.

    Just curious to better understand this issue as people keep talking about how the camera doesn't work as well at night -- which is hardly a white balance issue.
    As always, just my opinion...
    mjwood0 (at) pinstack (.) com
    Remove PTT | OS Upgrade

  6. #171
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Quote Originally Posted by mjwood0 View Post
    Everyone keeps discussing this "Auto White Balance" problem.

    Exactly what are the symptoms? I found that the white balance was actually better under 4.5 than under 4.1 -- by a long shot.

    Just curious to better understand this issue as people keep talking about how the camera doesn't work as well at night -- which is hardly a white balance issue.
    I agree...as much as I've seen it all over the boards, I can't really grasp the actual problem. Probably because I've never had it. I find that the new Camera app has a lot of new options that should eliminate the issue.

  7. #172
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    how do i disable firewall in this case there is a small red lock

  8. #173
    zakz's Avatar
    zakz no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    189
    I've gone thru all of the 4.5's n had some issues here and there.
    So far, .46 is the most stable OS I've had on my 8310. I've had it for 2 weeks with no complaints at all.

    Lexo.. There is a .48? Jeez I can't even keep up these days!

  9. #174
    jbreidel's Avatar
    jbreidel no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    241EDB49
    Posts
    112
    .44 or .46 if you can find it. I would delete .37 if you have it as that version for the 8320 was frying SIM cards.
    I haven't failed. I've just found 10,000 ways that it won't work.

  10. #175
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    Has anyone that installed the Beta got a call from their provider or it stop working? When you go to install it there is a lot of legal stuff you have to accept. Anyone afraid that this might breach the contract and term your service?

    We just upgraded our BES to ver. 4.1.5 and would love to upgrade my OS as well. It will suck to wait till September.

    Also what firewall are you talking about yozpalang?

  11. #176
    ConstantineXVI's Avatar
    ConstantineXVI no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    244EB7DA
    Posts
    102
    Quote Originally Posted by mjwood0 View Post
    Everyone keeps discussing this "Auto White Balance" problem.

    Exactly what are the symptoms? I found that the white balance was actually better under 4.5 than under 4.1 -- by a long shot.

    Just curious to better understand this issue as people keep talking about how the camera doesn't work as well at night -- which is hardly a white balance issue.
    On the 8100 (only the 8100 afaik) outdoor pictures will be ruter super-bright or 100% white, and indoor pictures will be really dark. The problem has been there since .37

  12. #177
    mpshah's Avatar
    mpshah no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    61
    thanks guys. now im really confused as to which one to choose, either the .44 or the .46.
    from what i have read here, .44 seems to be more stable. I guess I will have to toss a coin for this one.

    Oh yeah, just incase if i come across some error while installing anyone of these update, please tell me that downgrading should not be an issue.
    BTW I'm using a T-Mobile 8320 (unlocked) in Dubai.

    Thanks.

  13. #178
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    Quote Originally Posted by white2003 View Post
    Has anyone that installed the Beta got a call from their provider or it stop working? When you go to install it there is a lot of legal stuff you have to accept. Anyone afraid that this might breach the contract and term your service?

    We just upgraded our BES to ver. 4.1.5 and would love to upgrade my OS as well. It will suck to wait till September.

    Also what firewall are you talking about yozpalang?

    options-security-firewall

  14. #179
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    i installed blackberry unite last night (i dont know why) and i removed it but after that i can disable my firewall there small red lock right that it wont let me

  15. #180
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Alright I have a problem!

    First off I'm running .46 and it's running fine except for the fact it resets on me. I could be using the phone fine. Browse, people call and etc. But once I dial a number, after the first ring my phone resets. This doesn't happen every time and it only resets that way. It happened to me about 3-4 times already.

    Anyone know how to fix this? My last resort has to be re installing .46.

    Thanks for the replies in advance.

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •