Page 2 of 28 FirstFirst 1234567 ... LastLast
Results 16 to 30 of 409

Originally Posted by X8dragon8X does the os for the 8320 work for the 8310? My ... RIM Handheld OS forum

  1. #16
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314

    Advertisement



    Quote Originally Posted by X8dragon8X View Post
    does the os for the 8320 work for the 8310?


    My guess would be definitely not. I believe all firmwares are device specific, even inside of the same Blackberry family (i.e. 8300 family = 8310, 8320 and 8330).
    Last edited by alryder; 09-04-2008 at 08:27 PM. Reason: Better explanation.

  2. #17
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    Quote Originally Posted by RoGro View Post
    Open a Messages folder, press the BB menu button and scroll to Options. Select Email Settings. If you don't have an option to "Enable HTML Email" there, you need to go into your BIS account and resend service books.



    Resending service books did the trick. I appreciate your help!

  3. #18
    jawbrkr's Avatar
    jawbrkr no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    21601754
    Posts
    170
    I am having an issue with OS 4.5.0.69 and am not sure if anyone else is encountering this as well. If this has already been discussed please forgive me. I just cant sift through all these threads to find out if this has been talked about or not. But anywho, it seems that when i get my html messages to my phone, after i have viewed the message and hit delete, the message disappears. Problem is, the message counter does not. It still reads *1* for the message i received. For me to get rid of that I have to pretty much do a reset. Anyone else seeing this?
    मुझे इस बात की और हमेशा की जा!

  4. #19
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by X8dragon8X View Post
    does the os for the 8320 work for the 8310?
    No, you need a version specific to each device.

  5. #20
    X8dragon8X's Avatar
    X8dragon8X no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    19
    ok well im trying to get the official os for my 8310 and i looked at the blackberry website and i couldnt figure out how to get it. can someone help me out?

  6. #21
    drichman's Avatar
    drichman no está en línea Stack level 1
    Join Date
    Feb 2006
    Posts
    6

    4.5.0.77 issue

    I've installed 4.5.0.77 on my 8830. For the most part have experienced improved performance over .66. However, the upgrade has essentially wiped out all of my profiles. The phone no longer rings or vibrates and am actually not able to edit any of the phone's profiles. Has anyone experienced this problem and/or does anyone have a suggestion for solving? Thankis.

  7. #22
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by X8dragon8X View Post
    ok well im trying to get the official os for my 8310 and i looked at the blackberry website and i couldnt figure out how to get it. can someone help me out?
    Sorry.....here is the latest "official" OS for your 8310. AT&T's should be out in the next couple of weeks, but this one will work on your device.

    Here are instructions on how to load your new OS.

  8. #23
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by jawbrkr View Post
    I am having an issue with OS 4.5.0.69 and am not sure if anyone else is encountering this as well. If this has already been discussed please forgive me. I just cant sift through all these threads to find out if this has been talked about or not. But anywho, it seems that when i get my html messages to my phone, after i have viewed the message and hit delete, the message disappears. Problem is, the message counter does not. It still reads *1* for the message i received. For me to get rid of that I have to pretty much do a reset. Anyone else seeing this?
    jawbrkr,

    This is one of those annoyances that rears its ugly head every so often. Not sure if it's related to the OS or not, but the resets are definitely working for you. Hopefully, though, the next reset will be the last. These things generally work themselves out.

  9. #24
    knoppe01's Avatar
    knoppe01 no está en línea Stack level 1
    Join Date
    Oct 2005
    Posts
    17
    With 4.5 is there an easy way to switch Browser (HotSpot vs BB vs Internet) like there was on earlier versions (at the goto menu) ?

    Thanks

  10. #25
    James80's Avatar
    James80 no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    31955D4A
    Posts
    264
    ~via BB (wap.pinstack.com)~I was skeptical about upgrading a beta due to the many issues it has. Well I couldn't wait until the official 4.5 came for my 8830, so this morning I went ahead and downloaded the 4.5.0.77 version and so far so good. Loving 4.5, its like I have a new blackberry. I'm sure I'll run into a bug, the the few I've heard before seems to be fixed.

  11. #26
    Smurf2598's Avatar
    Smurf2598 no está en línea Themes Expert
    Join Date
    Jan 2007
    PIN/ID
    320FE245
    Posts
    794
    there are many issues i have found with the new bets... 077 on my curve.. sprint radio does not load up at all the file is completely deleted. i also have deleted the s/mime which is creating a slower sending of my emails what would take a few seconds now takes between a few min to 3 min about..
    Now also i cannot send any attachments with my emails.. i sent a pic that was 480kb it took over 4 hours to send in full service. while the email has not sent that whole time the bb messanger will not send the message till the email is sent. and finally what i have noticed is battery is deff not lasting as much as it used to lately... i believe the .77 on the curve is really good in an escence but the email thing needs to be corrected and also somehow get the battery to last a lil bit better..

  12. #27
    JasonHDD's Avatar
    JasonHDD no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    241

    8310 4.5.0.81

    Yep Rel_108 is in the wild....


  13. #28
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    What fixes are in this one?
    I have a BlackBerry and a WhiteApple. :)

  14. #29
    robertmrome's Avatar
    robertmrome no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    143
    Here is the official release for the 8310 OS 4.5

    https://www.blackberry.com/Downloads...B53786A2C5FA09

  15. #30
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Strange issue on my Curve. I happens with 4.5.0.52 and 4.5.0.69 connected to BES 4.1.6. I will use the BB as normal and put it in the holster. Later I will pull it out again and about a quarter of the time when I pull out the BB, it's on the enterprise activation screen. It's not activating, just shows me the time last activated. I can always back out of the screen and back to business as usual. I just find this strange.

    ~via BB (wap.pinstack.com)~

Page 2 of 28 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •